Google Voice on 2.2 Motorola Droid

Discussion in 'Android Applications Discussions' started by jdmarsh2g, Oct 6, 2010.

  1. jdmarsh2g

    jdmarsh2g New Member

    Joined:
    Nov 29, 2009
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    DC
    Ratings:
    +0
    Hello all.
    I have incorporated Google voice as an app on the Droid 2.2 version.
    When I receive calls the Google voice voicemail is being picked up even though in the call settings I just want it to use my carrier.
    Is this a known bug or does anyone know what I could be missing?


    thanks,
    Jonathan
     
  2. Atook

    Atook Member

    Joined:
    Nov 29, 2009
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Try signing into your google voice account (on your computer browser) and check the voicemail tab in settings.
     
  3. jdmarsh2g

    jdmarsh2g New Member

    Joined:
    Nov 29, 2009
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    DC
    Ratings:
    +0
    hmmm

    Okay I see that under Voicemail Notifications have the box checked for Email the message to: myemail@gmail.com ....

    I guess I can uncheck it and see if it doesn't go to my google voice voicemail...
     
  4. Atook

    Atook Member

    Joined:
    Nov 29, 2009
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I lied..on the settings page, go to the phones tab, and click the 'deactivate google voicemail for this phone' link.
     
  5. takeshi

    takeshi Silver Member

    Joined:
    Nov 29, 2009
    Messages:
    4,581
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    Conditional call forwarding is what you're missing. It's what you set up when you clicked on the "Activate Google Voice voicemail on this phone" and followed its instructions.

    Here are the generic instructions. For GV you're just setting up conditional call forwarding to your GV number:
    Enabling / Disabling Call Forwarding

    If you want to disable it then dial *73 per the instructions.
     
  6. jdmarsh2g

    jdmarsh2g New Member

    Joined:
    Nov 29, 2009
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    DC
    Ratings:
    +0
    Okay I see that there.... I was hoping there was a way I could change that on my phone under call settings voicemail service "My Carrier" <<< this doesn't take...
    thank you so much ... I will give that a try ...
     
  7. jdmarsh2g

    jdmarsh2g New Member

    Joined:
    Nov 29, 2009
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    DC
    Ratings:
    +0
    takeshi,
    Okay let me give that a try and see what I get.... will follow up shortly