Google Voice not working

Discussion in 'Liquid' started by ksarauer, Jan 28, 2010.

  1. ksarauer
    Offline

    ksarauer Member

    Joined:
    Dec 5, 2009
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I have my droid setup to use google voice for voicemail. When someone calls and I don't answer, it gives a busy signal instead of going to my voicemail.

    In my call settings, my voicemail is Google Voice.

    Anyone know if there is a way to reset google voice?
     
  2. ksarauer
    Offline

    ksarauer Member

    Joined:
    Dec 5, 2009
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I switched my voicemail carrier from google voice to my carrier, and still getting a busy signal.

    When trying to switch it back to google voice, a Call Settings screen comes up and says reading settings.... (It's been on this screen for a couple minutes now)


    Any ideas?
     
  3. MNTNBKR
    Offline

    MNTNBKR Member

    Joined:
    Dec 9, 2009
    Messages:
    572
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Fenton, MI
    Ratings:
    +2
    Did you do the *72 per the Google Voice voice mail setup instructions?
     
  4. ksarauer
    Offline

    ksarauer Member

    Joined:
    Dec 5, 2009
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Yep, (assuming, that's the number they say to call in the setup process)
     
  5. ksarauer
    Offline

    ksarauer Member

    Joined:
    Dec 5, 2009
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    It gives a couple beeps and disconnects the line
     
  6. ksarauer
    Offline

    ksarauer Member

    Joined:
    Dec 5, 2009
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    The number on the google voice setup screen is *71 then my google voice number, not *72
     
  7. dverplank
    Offline

    dverplank Member

    Joined:
    Dec 9, 2009
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I have had this problem in the past - Easy Fix Got to settings (online) and deactivate voicemail then reactivate - Don't know why but worked for me (twice).
     
  8. ksarauer
    Offline

    ksarauer Member

    Joined:
    Dec 5, 2009
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    That worked. Thanks!
     
  9. recycler
    Offline

    recycler New Member

    Joined:
    Jan 30, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    This was the case with my phone too. Thanks for the advice, I had been trying different tactics for 3+ hours (yes, I have no life).
     
  10. Laramie
    Offline

    Laramie Member

    Joined:
    Nov 25, 2009
    Messages:
    203
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Montana
    Ratings:
    +0
    Soon as I do *71 and my gVoice #, it just beeps then disconnects, I can't complete the setup process.

    Help?
     
  11. ksarauer
    Offline

    ksarauer Member

    Joined:
    Dec 5, 2009
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    This is all that happens when dialing *71 and your number.

    Have you checked to see if unanswered calls go to G-voice? If so, your setup is complete. All is good.

    If an unanswered call does not go to G-voice, from your phone dial *73 SEND, you may hear a couple beeps, then hangup. Then repeat the setup process again.
     
  12. Laramie
    Offline

    Laramie Member

    Joined:
    Nov 25, 2009
    Messages:
    203
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Montana
    Ratings:
    +0
    That was it, I didn't realize that the disconnect meant it worked. Seems good so far.

    I have gVoice set for international calls, so my phone "incoming" and "outgoing" are done thorugh my VZW, but actual voicemails with show up on gVoice.
     
  13. dverplank
    Offline

    dverplank Member

    Joined:
    Dec 9, 2009
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    That is the setup!
     
  14. r8rfan1010
    Offline

    r8rfan1010 Member

    Joined:
    Nov 20, 2009
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hello....is anyone else having an issue when setting up Google Voice (I have verizon wireless as my carrier) and when I am trying to set it up with LGB1.9 I am getting an error message which states that my carrier does not work with Google Voice (or something similar like that). I fell back to CM7 and tried setting up Google Voice on there and it configured with no problems.
     
  15. czerdrill
    Offline

    czerdrill Silver Member

    Joined:
    Jan 2, 2010
    Messages:
    4,825
    Likes Received:
    12
    Trophy Points:
    153
    Ratings:
    +12
    I got this message too, but it does in fact work...you just have to ignore that message. IT has something to do with the fact that the ROM doesn't recognize that you're using Verizon for some reason. I'm sure liquid will fix it in the next release...
     
Search tags for this page

droid x2 google voice

,

google voice not working on wicked rom

,

google voice not working while at sandals

,

google voice stopped droid x2

,

google voive droid x2

,

voice not working on google navigation