Google store not working

Discussion in 'Droid 4 Tech Support' started by nic8612, Apr 5, 2013.

  1. nic8612

    nic8612 New Member

    Joined:
    May 30, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    So I'm currently on ICS on my Droid 4. I tried to install the JB gapps through recovery and everything seemed to work fine until I actually booted the phone back up. Now the Play Store won't open and just says "google play has stopped working". I figured, ok, no big deal I'll just install the old version. Now the old version won't install through recovery, the installation keeps failing with the message "cannot verify whole-file signature." I've tried multiple gapps versions, even tried reinstalling the JB version I originally installed and they all give me that message. I can't even seem to update to JB now, I think because there is some conflict with gapps that is stopping it. Anyone have any ideas/suggestions?
     
  2. mattjenn

    mattjenn Member

    Joined:
    Mar 14, 2012
    Messages:
    285
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    Are you stock? Why would you install JB gapps on ICS
     
  3. GoCliffGo05

    GoCliffGo05 Super Moderator
    Staff Member Premium Member

    Joined:
    Aug 16, 2012
    Messages:
    3,131
    Likes Received:
    534
    Trophy Points:
    193
    Location:
    Maryland
    Ratings:
    +555
    Current Phone Model:
    Note 7
    Yea, installing gapps meant for another android version is bad news, especially on stock. If on stock, SBF/fast boot if on a rom, reflash clean.

    Sent from my DROID RAZR HD using Xparent Cyan Tapatalk 2
     
  4. nic8612

    nic8612 New Member

    Joined:
    May 30, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yea, I was stock. What actually happened was that I was trying to install a new rom through safestrap and accidentally chose the wrong zip and installed the JB gapps onto my stock rom slot. I also just didn't realize you couldn't put a different version of gapps onto a stock rom. I guess I'll just have to SBF it then. Thanks for the help guys
     
  5. nic8612

    nic8612 New Member

    Joined:
    May 30, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Also, can I SBF directly to 4.1.2? I'm currently on 4.0.4
     
  6. mattjenn

    mattjenn Member

    Joined:
    Mar 14, 2012
    Messages:
    285
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    Not sure what I did was sbf using DROID 4 ics tool and then took ota from there. Make sure before you sbf boot into stock and remove safestrap before Appling sbf.
     
  7. tcrews

    tcrews Premium Member
    Premium Member Developer

    Joined:
    Jan 27, 2010
    Messages:
    1,353
    Likes Received:
    22
    Trophy Points:
    53
    Location:
    Lexington, SC
    Ratings:
    +22
    Yes, you can "SBF" to same or higher version, just not to a lower version.

    GB -> GB or...
    GB -> ICS or...
    GB -> JB

    ICS -> ICS or..
    ICS -> JB

    JB -> JB

    and...you don't have to remove anything as the process will wipe it all and replace it with stock. Root, Safestrap Recovery, etc.... You will definitely want to Factory Reset after flashing the phone.
     
  8. mattjenn

    mattjenn Member

    Joined:
    Mar 14, 2012
    Messages:
    285
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    Good to know in future everyone has always told me fxz will fail if safestrap is installed
     
Search tags for this page
droid razr m is not opening google
,
google app store not working
,
google app store not working on droid razrm
,
google play store not working on droid razr m
,
google play store stopped working
,
google play store won't open
,

google store not working

,
google store not working on my droid 2
,
google store stopped working
,
play store stopped working s3