Google+ pictures in the Gallery

Discussion in 'Samsung Droid Charge' started by evasanyi2, Jan 15, 2013.

  1. evasanyi2

    evasanyi2 New Member

    Joined:
    Apr 9, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    How to keep Google+ pics from showing up in Gallery?
     
  2. Miller6386

    Miller6386 Developer Developer

    Joined:
    Oct 22, 2011
    Messages:
    911
    Likes Received:
    328
    Trophy Points:
    178
    Location:
    Beer Tent Capital of The World
    Ratings:
    +347
    Current Phone Model:
    Note 4
    Twitter:
    CoreyFMiller
    Under settings go to Accounts> Google and uncheck sync Google Photos..... After that clear the data and cache for Gallery and they should be gone....
     
  3. evasanyi2

    evasanyi2 New Member

    Joined:
    Apr 9, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thank You. It worked. Should the Sync Picasa web albums be unchecked also?
     
  4. Miller6386

    Miller6386 Developer Developer

    Joined:
    Oct 22, 2011
    Messages:
    911
    Likes Received:
    328
    Trophy Points:
    178
    Location:
    Beer Tent Capital of The World
    Ratings:
    +347
    Current Phone Model:
    Note 4
    Twitter:
    CoreyFMiller
    Yes... for some reason any photos you add to google + also sync to picasa.... Sorry I forgot to mention that..... I deleted that option from my phone.....
     
Search tags for this page
android gallery google photos
,
android gallery not showing google pictures
,
google photos in android gallery
,
google photos in gallery
,

google photos not showing in gallery

,
google picsd
,
google pictures in gallery
,
how to see google photos in gallery on android 4.2.1
,

show google photos in gallery

,
show google plus photos in gallery