google now bug on razr hd maxx

Discussion in 'Android Tech Support' started by trinydex, Feb 13, 2013.

  1. trinydex
    Offline

    trinydex New Member

    Joined:
    Feb 13, 2013
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    this is a very specific glitch and i'm only bringing it up because i haven't found a way to turn off 'google now.' i don't use google now i wouldn't mind turning it off.

    so the glitch occurs when

    i get a text pushed to notification
    i access the text message from the pushed notification (i am using the factory text message app)
    i go into landscape mode (doesn't matter if i type or not), basically i take the text message app window that is superimposed over the desktop and turn it landscape
    i press the back button to go back to desk top (doesn't matter if i send a text message or not)

    the google now window will pop up for no reason.

    i initially thought this might be some sort of delayed press of the google now bar underneath the superimposed window since the soft back button would be right on top of where the google now bar would be underneath. but this glitch manifests in both landscape orientations.
  2. Tomsjuxtaposition
    Offline

    Tomsjuxtaposition New Member

    Joined:
    Nov 19, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I can't duplicate that particular problem but I can tell you how to turn off Google Now. Open it up by swiping up through your home button>tap settings in the lower right corner (the three dots)>hit settings>Google Now>turn the toggle at the top right corner to off.
  3. trinydex
    Offline

    trinydex New Member

    Joined:
    Feb 13, 2013
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Google now is already off in that sense, but the bar is still active.
  4. baum1024
    Offline

    baum1024 New Member

    Joined:
    Feb 25, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hi!
    This glitch can be reproduced on the Razr I:
    - open the message app holding the phone in landscape
    - open the keyboard as if you wanted to type a message
    - now type the back button (soft key) frequently and as fast as you can
    - google now opens up

    it happens often, not always, sometimes with graphic glitches and if data turned off sometimes complaining about being without internet access.

    Cheers
    Last edited: Feb 25, 2013
  5. trinydex
    Offline

    trinydex New Member

    Joined:
    Feb 13, 2013
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I have been able to make Google now pop up with multiple taps of the back button also. this is really annoying. it makes the phone seem slow when Google now pops up between what you are trying to accomplish.

    does anyone at Motorola even recognize this bug?
  6. trinydex
    Offline

    trinydex New Member

    Joined:
    Feb 13, 2013
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
Search tags for this page
android swipe up home glitch
,
droid razr hd disable google now
,
droid razr m turn off google
,

droid razr maxx hd glitches

,
gogle now motorola razar hd
,

google now slow on droid razr

,
how to turn off google now droid razr maxx
,
how to turn off google search on razr maxx
,
motorola droid razr maxx cannot tell orientation
,
motorola razr turn off google now
,
razr hd glitching
,
turn off google now razr maxx