1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Google not syncing?

Discussion in 'Droid X Tech Support' started by polwar, Aug 26, 2010.

  1. polwar
    Offline

    polwar New Member

    Joined:
    Jul 18, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    My gmail account won't sync with my phone since the 6th of this month even when I try manually from My Accounts. An error message shows starting that it will be back shortly. Anyone else experiencing this?

    Sent from my DROIDX using Tapatalk
  2. blacktimusprime
    Offline

    blacktimusprime New Member

    Joined:
    Aug 20, 2010
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    dirty jerz
    not at all make sure you have your refresh set via the power management widget i wasnt able to get my gmail email unless i went into gmail and refreshed. once i went in there and turned it on its been fine
  3. aminaked
    Offline

    aminaked New Member

    Joined:
    Jan 10, 2010
    Messages:
    2,186
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California, USA
    -uninstall task killers. Don't kill tasks.
    -make sure that sync is on for your account
    -phone settings > applications > manage applications > menu > filter > all > Gmail storage > clear data
  4. polwar
    Offline

    polwar New Member

    Joined:
    Jul 18, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    Great thanks alot! The syncing being on on the power tool widget fixed it I turned it off because I thought it might save some juice lol and what's the purpose of the filtering just to clear cache and save space? And DOWN WITH KILLERS!!!

    Sent from my DROIDX using Tapatalk
  5. aminaked
    Offline

    aminaked New Member

    Joined:
    Jan 10, 2010
    Messages:
    2,186
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California, USA
    The clear data thing is to remove the local gmail storage. Your phone then downloads your mail from google's servers again. Every once in a while--actually hasn't happened to me in almost a year--gmail will stop syncing and clearing gmail storage data is the fix.
  6. polwar
    Offline

    polwar New Member

    Joined:
    Jul 18, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    Aaaaahh it stopped working again and the cache is empty!!!

    EDIT: It only won't sync my contacts but does sync calendar and mail.

    Sent from my DROIDX using Tapatalk
  7. aminaked
    Offline

    aminaked New Member

    Joined:
    Jan 10, 2010
    Messages:
    2,186
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California, USA
    Uninstall any task killers. Don't kill tasks.

    Longpress your home screen, add the Power Control widget. Make sure that sync is on...it's the two arrows in a circle. If that is on, you can delete the Power Control widget.

    Make sure that sync is on for Gmail (in addition to Contacts and Calendar if you want those to sync) by checking phone settings > accounts ...something like that

    If it still doesn't sync then clear Gmail Storage data as described above.
  8. polwar
    Offline

    polwar New Member

    Joined:
    Jul 18, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    So here's the gest of it. I have all three to sync and the power control widget already because I use the brightness bluetooth and wifi daily and sync is active. I've cleared all gmail cache and all affiliated to it and still nothing. Could it register as error if contacts are currently up to date?

    Sent from my DROIDX using Tapatalk
  9. aminaked
    Offline

    aminaked New Member

    Joined:
    Jan 10, 2010
    Messages:
    2,186
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California, USA
    Not gmail cache, Gmail storage data.
  10. polwar
    Offline

    polwar New Member

    Joined:
    Jul 18, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    Just checked and it has zero cache.

    Sent from my DROIDX using Tapatalk
  11. aminaked
    Offline

    aminaked New Member

    Joined:
    Jan 10, 2010
    Messages:
    2,186
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California, USA
    Not cache! Clear data!
  12. polwar
    Offline

    polwar New Member

    Joined:
    Jul 18, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    Ooooooh ok I didn't know you meant that since it clears everything lol sorry man

    Sent from my DROIDX using Tapatalk
  13. polwar
    Offline

    polwar New Member

    Joined:
    Jul 18, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    Still no luck :(

    Sent from my DROIDX using Tapatalk
  14. Camel_Back
    Offline

    Camel_Back New Member

    Joined:
    Apr 1, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I had the same issue buggin the @#%$ out of me. Had to always manually do the sync. All the searched I've done have not helped including clearing data under applications. But this is how I got mine to work and it seem so easy.

    I have no idea how this happened but somehow the option for automatic sync was switched off.

    First select your gmail icon, then hit your options button and select accounts. On top should be the envelope with the gmail written next to it underneath should be your gmail account. Next, hit your option key again and seletct account settings. There should be a Background data checked green and underneath is Auto-sync. Make sure that is checked green. Mine wasnt and after highlighting that option, the section beneath labeled "Manage accounts" switched to Sync is ON with a grean circle (refresh symbol) appearing. Hope this helps.
Search tags for this page

droid not syncing with google

,

g voice not syncing with phone