Google Navigation causing a reboot crash?

Discussion in 'cvpcs' started by Diab210, Aug 18, 2010.

  1. Diab210
    Offline

    Diab210 Member

    Joined:
    Jul 21, 2010
    Messages:
    239
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    I have been using Sapphire 1.0 since it's release and its been running very smoothly for the last couple of weeks. However when using the navigation app it will occasionally force my phone to reboot. Today while driving it reboot the phone however instead of just rebooting the the homescreen it got stuck mid boot and froze... had to take the battery out and reboot it twice before it came back but now that it is its fine.

    Are there known issues with google navigation and sapphire or has anyone else experienced this? Both times my phone was plugged into the USB socket in my car to maintain its charge however I never had this issue until switching to Sapphire. I have had similar issues when the battery dies. When I plug it in it boots up, gets to the homescreen, dies, boots up again, gets to the homescreen, dies - rinse and repeat. I had to use recovery to the stock 2.2 rom I was using when I first rooted to get it to stay on and charge... was very odd. I am wondering if its related to the recommended overclock kernel that comes with Sapphire 1.0
     
  2. BasilofBakerStreet
    Offline

    BasilofBakerStreet Member

    Joined:
    Mar 2, 2010
    Messages:
    417
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Va
    Ratings:
    +1
    This happened to my gf's phone this weekend. It wasn't plugged into a charger though, just in the car mount. We just ended up not using it. I thought it was just her phone. We are both running 250-1000 mv from the cvpcs site. I haven't had this problem on my phone and they are almost identical as far as Rom, theme and OC kernel. No idea what causes it but it's really annoying. She also had problems with the stock browser just randomly closeing on her. But again after rebooting a few times it's ok so far.
     
  3. bcserl
    Offline

    bcserl New Member

    Joined:
    May 11, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had a similar problem but my battery had died although I had it charging through the car charger. The cord was in but the vibration from the vehicle had it charging intermittently. Charge icon was on but and I noticed it slightly flickering and eventually killed the battery and it starting rebooting over and over.
     
  4. knuckles562
    Offline

    knuckles562 New Member

    Joined:
    Dec 29, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I also had this happen to me. I found that dropping the clock speed to 800 before starting navigation fixes this problem. For some reason it causes instability at higher clock speeds.
     
  5. Diab210
    Offline

    Diab210 Member

    Joined:
    Jul 21, 2010
    Messages:
    239
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    How are you changing the clock speed without installing a different kernal? (yea... probably a noob question)
     
  6. BasilofBakerStreet
    Offline

    BasilofBakerStreet Member

    Joined:
    Mar 2, 2010
    Messages:
    417
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Va
    Ratings:
    +1
    Thanks for the tip. Next road trip we'll try that.

    I use setcpu for oc'ing not the built in program.

    Sent from my Droid using Tapatalk
     
  7. cc2iscool
    Offline

    cc2iscool New Member

    Joined:
    Aug 10, 2010
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Navigation tends to use a ton of CPU.

    Not to mention you have the GPS on, and then you have your 3G cranking away downloading your maps. Likely the unit is just getting a little too hot. You could always just setup a temperature throttle on SetCPU to alleviate it.
     
  8. crdnilfan
    Offline

    crdnilfan Member

    Joined:
    Dec 22, 2009
    Messages:
    207
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I agree that it's a heat issue. I believe (and maybe I'm mistaken) that there is hardware encoded safety measures built in that deal with heat. One of them involves rebooting the phone.

    Though before using navigation I clock down to 550 MHz, I still notice it reboot every once in a while.
     
  9. ss13
    Offline

    ss13 Member

    Joined:
    Nov 17, 2009
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I had this happen to me once. I was in the Market. I guess it could have been hot since I was just using it tether for internet for about an hour and was using pretty much non-stop after that. But it was the first and only hiccup I had with Sapphire. I am loving this ROM.

    BTW I am using kernel that came with the ROM and the CPU speed that was already set.
     
Search tags for this page
android navigation makes my phone crash
,
crash navigator android reset
,

google navigation reboots phone

,
navigation causes droid to crash
,
navigation reboot
,
reboots when using navigation
,
why does my phone crash during gps navigation