Google Music Update

Discussion in 'Liberty ROM DX' started by MrSmith317, Nov 18, 2011.

  1. MrSmith317
    Offline

    MrSmith317 Moderator Premium Member

    Joined:
    Mar 26, 2010
    Messages:
    1,577
    Likes Received:
    31
    Trophy Points:
    0
    Location:
    Philadelphia
    This is information for anyone that uses Google Music from Liberty Customizer.

    The update for Google Music is out and when I tried to update it I get an error "Package file was not signed correctly". I had to use Liberty customizer to switch back to blur music and then I could download Google Music.
  2. SupraRZ95
    Offline

    SupraRZ95 New Member

    Joined:
    May 4, 2011
    Messages:
    241
    Likes Received:
    0
    Trophy Points:
    0
    Yeah I had that issue when 3 came out. Google music had a update the same day. A simple uninstall like you did works. Good bit of info for new peeps to 3.

    Sent from my DROIDX using DroidForums
  3. Relicuen
    Offline

    Relicuen New Member

    Joined:
    Oct 7, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    I uninstalled Google Music with Titanium Backup, restarted, and installed the updated version.

    I had to restart though. It wouldn't install before I did. It kept trying to update the application that wasn't there.

    Sent from my DROIDX using DroidForums
  4. Mike8913
    Offline

    Mike8913 New Member

    Joined:
    Feb 8, 2011
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Do you still have widget access when you update this way? mine appears to have disappeared along with the lockscreen controls
  5. Relicuen
    Offline

    Relicuen New Member

    Joined:
    Oct 7, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    I didn't have any problems afterward. Are you running Liberty 3 v1?

    Sent from my DROIDX using DroidForums
    Last edited: Dec 10, 2011
Search tags for this page
google market file was not signed correctly
,
google music error incompatible update
,

google music incompatible update

,
google play error incompatible update
,
google play error whatsapp package was not signed properly
,
google play music 5.0.1106 incompatible update
,
google play music app not signed correctly
,

google play music incompatible update

,
google play music wont install package not signed properly
,

incompatible update google music

,
incompatible update google play music
,
package file not signed correctly android blurry
,
package file not signed correctly google play
,

package file was not signed correctly google music

,
why whatsapp package file not signed correctly