Google Music Beta not connecting to my DX?

Discussion in 'Droid X Tech Support' started by wrightperspective, May 22, 2011.

  1. wrightperspective
    Offline

    wrightperspective New Member

    Joined:
    Feb 14, 2010
    Messages:
    315
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    ATL
    I uploaded all my music and my DX says it is connected to the same account but it won't allow me to access any of my uploaded music? I have all the setting set to access all music but it's not accessing it. I am on Rooted GB .596.

    Anyone know of a solution or are others not having this issue? Thanks.

    UPDATE: The idiot who posted this thread did not turn syncing back on before he posted his question. Please do not ban him for his stupidity and wasting a thread. He feels badly and promises to think more thoroughly before posting in the future.

    Mod Edit: Made it easier to see...;)
    Last edited by a moderator: May 25, 2011
  2. krus_2
    Offline

    krus_2 New Member

    Joined:
    Dec 2, 2009
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    When you go into the settings menu in the music app make sure you have it set to show all music even when not on wifi. Also when I had issues, I just rebooted and slowly but surely they fixed themselves (took about 6 reboots in total)

    Sent from my Droid using DroidForums
  3. wrightperspective
    Offline

    wrightperspective New Member

    Joined:
    Feb 14, 2010
    Messages:
    315
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    ATL
    Yeah, I have the settings all correct, but I am not getting any of my uploaded music. I have rebooted the DX twice now with no music. I will keep trying.

    Are you on the rooted .596?
  4. wrightperspective
    Offline

    wrightperspective New Member

    Joined:
    Feb 14, 2010
    Messages:
    315
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    ATL
    How bout I just turn my syncing back on?! Yeah, why don't I just do that?! Okay, now it works. Sorry for wasting a thread.
  5. krus_2
    Offline

    krus_2 New Member

    Joined:
    Dec 2, 2009
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    No, I'm not. I don't even have the same phone as you. Just saw your problem thought maybe it was similar to mine. Spent the better part of a day trying to fix it.

    Sent from my Droid using DroidForums
  6. wrightperspective
    Offline

    wrightperspective New Member

    Joined:
    Feb 14, 2010
    Messages:
    315
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    ATL
    NO, I was calling myself an idiot for not thinking of that. Not you - I appreciate your help. I just can't believe I didn't think of that for posting this. Thanks, though.
  7. krus_2
    Offline

    krus_2 New Member

    Joined:
    Dec 2, 2009
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    I was typing my message before you even sent the one calling yourself an idiot. You just hit enter before I did. I knew what you meant.

    Sent from my Droid using DroidForums
  8. isewise
    Offline

    isewise New Member

    Joined:
    Jan 19, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    I started uploaded music with the music manager and I cant see anything on my OG droid. I checked in the account & sync settings and I dont even have a check box for "sync music". Does anyone have any ideas? I have tried uninstalling and reinstalling several times now.

    [​IMG]
    [​IMG]
  9. krus_2
    Offline

    krus_2 New Member

    Joined:
    Dec 2, 2009
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    Like I stated earlier, I just restarted my phone and it fixed it self. If that doesn't work, turn off all google account syncing and then turn it back on. Anything beyond that is outside of my expertise.

    Sent from my Droid using DroidForums
  10. isewise
    Offline

    isewise New Member

    Joined:
    Jan 19, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    I think I might have found out the reason. Over on this thread, people were having the same problem I am having. Looks like I just need to wait it out.
    Last edited: May 25, 2011