Google Maps

Discussion in 'Xeudoxus' started by bracemg, May 12, 2010.

  1. bracemg
    Offline

    bracemg New Member

    Joined:
    Jan 22, 2010
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    0
    I recently downloaded Dark Edge and was manually moving apps to /system/app in order to theme them. I moved Maps over and it wouldn't work, so I deleted it out of /system/app and tried to re download it.

    Now when I try to redownload it from the market, it keeps saying "download unsuccessful." I'm afraid I accidentally deleted a file in /system that may be required to download the app from the market.

    Does anyone have the latest Maps.apk that I could download off the market? Otherwise, any ideas what is wrong? This is a huge issue for given I used Maps more than anything else...

    Thanks
    mB
  2. bekyndnunwind
    Offline

    bekyndnunwind New Member

    Joined:
    Apr 29, 2010
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Central New York
    I also can't install this, and I'm getting the same message.

    It is likely a problem with the market and hopefully it will correct itself soon, as I uninstalled the previous version already :(
  3. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,545
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    N.E. Ohio
  4. dbscothorn
    Offline

    dbscothorn New Member

    Joined:
    Feb 21, 2010
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    I was having issues also with the "download unsuccessful" and then downloaded it through appbrain sync manager and it worked. Maybe give it a try
  5. jlnguyen
    Offline

    jlnguyen New Member

    Joined:
    Nov 29, 2009
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    FL
    i was having the same problem earlier this morning with "download unsuccessful." however, i just tried updating it again and it worked! maybe the servers were just running slow or something today.
Similar Threads
  1. lilcoool
    Replies:
    18
    Views:
    996
  2. n813ca
    Replies:
    8
    Views:
    656
  3. sandfreak
    Replies:
    0
    Views:
    450
  4. kamkay
    Replies:
    1
    Views:
    559
  5. CMDRSTP
    Replies:
    10
    Views:
    2,102
Loading...