Google maps

Discussion in 'Samsung Galaxy Note 3' started by jorayr97, Apr 13, 2015.

  1. jorayr97

    jorayr97 Member

    Joined:
    Dec 11, 2014
    Messages:
    23
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    I have started having problems when using Google maps. I am getting 2 different voices providing direction and sometimes speaking over each other. Both are female but one is nice and smooth while the other is robotic sounding. Additionally the screen has started to "flash" on portions of the map. Sometimes it is on the route and others it is a section of the screen. Anyone else ever experience this issue or know what it could be. I am not rooted totally stock on version 4.4.4.
    Thanks for the help, Philip.
     
  2. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,532
    Likes Received:
    7,090
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,437
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Had a similar issue with the voices on my s4. Samsung & Google text to speech don't seem to play very well with each other.

    Unfortunately, I can't remember what I ended up doing to correct it.

    Sent from my Note 4
     
  3. jorayr97

    jorayr97 Member

    Joined:
    Dec 11, 2014
    Messages:
    23
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    Thanks. Hopefully someone else has had the same issue and knows how to fix it. It just recently started and I'm contemplating a FDR to see if that fixes it.
     
  4. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,532
    Likes Received:
    7,090
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,437
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Do you have Google or Samsung set to be your text to speech engine?

    Sent from my Note 4
     
    • Like Like x 1
  5. wicked

    wicked Administrator
    Staff Member Premium Member

    Joined:
    Oct 11, 2010
    Messages:
    5,322
    Likes Received:
    1,528
    Trophy Points:
    273
    Location:
    San Jose, CA
    Ratings:
    +1,730
    Current Phone Model:
    Pixel XL
    Twitter:
    @MikeAlvez
    go to Settings->Language and Input->Text-to-speech output

    Select Google Text-to-speech engine. This is the one that has the smooth voice.

    You can disable Samsung voice engine in Settings->Apps
     
    • Like Like x 2
  6. jorayr97

    jorayr97 Member

    Joined:
    Dec 11, 2014
    Messages:
    23
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    I don't see google as an option.
    [​IMG]
     
  7. jorayr97

    jorayr97 Member

    Joined:
    Dec 11, 2014
    Messages:
    23
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    Ok, got Google TTS back, not sure what happened to it. Other than selecting Google as my TTS is there another way to disable the Samsung TTS.
    [​IMG]
     
  8. wicked

    wicked Administrator
    Staff Member Premium Member

    Joined:
    Oct 11, 2010
    Messages:
    5,322
    Likes Received:
    1,528
    Trophy Points:
    273
    Location:
    San Jose, CA
    Ratings:
    +1,730
    Current Phone Model:
    Pixel XL
    Twitter:
    @MikeAlvez
    Go to settings>apps>all and scroll down till you see Samsung TTS or Samsung text to speech, not sure exactly the exact name since I don't own a Samsung anymore. Once you find it, just disable.

    Sent from my Sony Xperia Z3
     
  9. jorayr97

    jorayr97 Member

    Joined:
    Dec 11, 2014
    Messages:
    23
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    The turn off button is grayed out. Does this mean I can't disable it?
    [​IMG]
     
  10. wicked

    wicked Administrator
    Staff Member Premium Member

    Joined:
    Oct 11, 2010
    Messages:
    5,322
    Likes Received:
    1,528
    Trophy Points:
    273
    Location:
    San Jose, CA
    Ratings:
    +1,730
    Current Phone Model:
    Pixel XL
    Twitter:
    @MikeAlvez
    Try clicking on the Force stop button first then wait a few seconds and see if you're able to turn off.
     
  11. jorayr97

    jorayr97 Member

    Joined:
    Dec 11, 2014
    Messages:
    23
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    Thanks for all the help. I did the force stop and everything is grayed out now with no option to turn off. On a positive note I used Google maps today and had no issues.
    [​IMG]
     
  12. wicked

    wicked Administrator
    Staff Member Premium Member

    Joined:
    Oct 11, 2010
    Messages:
    5,322
    Likes Received:
    1,528
    Trophy Points:
    273
    Location:
    San Jose, CA
    Ratings:
    +1,730
    Current Phone Model:
    Pixel XL
    Twitter:
    @MikeAlvez
    @jorayr97 yeah, as long as the double voice stopped then that's all that matters. Glad you got it sorted out.
     
    • Like Like x 1