Google Maps not working in V8

Discussion in 'Blackdroid' started by Hell Toupee, Mar 21, 2010.

  1. Hell Toupee

    Hell Toupee Member

    Joined:
    Jan 24, 2010
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I searched the Bug thread for 7.x and saw a few mentions of this but can't seem to find an answer. My G Maps and or Navigation just slams shut the second it lanuches. I see it load and see the little splash screen then bam back to desktop. I have tried uninstalling it reinstalling it. Looked for the com.android.maps... or whatever file and don't see it. I have dug around using Root Explorer with no luck. I understand this is a problem with other custom ROMs but don't want to try using a fix not exactly for this one. Any help is much appeciated. Thanks
     
  2. Martin030908

    Martin030908 Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    menu > settings > applications > manage applications > menu > filter > all.

    you need to delete the googlemaps process listed in the second post in the v8 thread.
     
  3. Hell Toupee

    Hell Toupee Member

    Joined:
    Jan 24, 2010
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Yes I read that but the problem I'm having is that process is not in the list.
     
  4. pyro6128

    pyro6128 Senior Member

    Joined:
    Jan 5, 2010
    Messages:
    1,517
    Likes Received:
    8
    Trophy Points:
    68
    Location:
    NYC
    Ratings:
    +8
    uninstall reboot, then check for that com file. If its there get rid of it then try reinstalling, if its not, try reinstalling anyway. Either way, try rebooting first. I had a similar issue with pandora
     
    #4 pyro6128, Mar 21, 2010
    Last edited: Mar 21, 2010
  5. Martin030908

    Martin030908 Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    do what pyro recommended. try that.
     
  6. gltovar

    gltovar New Member

    Joined:
    Mar 21, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey, I've done the above and for the most part Maps is working, but I can't log into latitude. When maps first started up it said 'login failed' I click the join latitude, it says login failed again. I've uninstalled the maps, rebooted, reinstalled a few times. I am signed into google properly, gmail syncs fine, and I had latitude working on 2.0.1. Is this a known issue, and I just did catch that in an issues list?
     
  7. gltovar

    gltovar New Member

    Joined:
    Mar 21, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    *face palm* it just needed to re-permission it self. its working great.
     
  8. Hell Toupee

    Hell Toupee Member

    Joined:
    Jan 24, 2010
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Thanks Pyro but nada. Uninstall, reboot, look for file, no file, market reinstall Maps, reboot, open G Maps, crash. I did notice street view in the "all" files but no option to uninstall. Could this be a problem? And what did he mean by repremission? I can't even get a login box. I start up G Maps I see the grid then a pop up box not sure what it says but has "ok" box at bottom that I have tried to click numerous times but crashes right then. No Force Close or Wait just kinda minimizes. I am tech savy and can follow directions so I don't think I'm making any "noob" mistakes. This is the most prefect ROM I have used esp with the new launcher it would be a shame if I can't get Maps going.
     
  9. the blackdroid

    the blackdroid Premium Member
    Premium Member Developer

    Joined:
    Mar 3, 2010
    Messages:
    1,643
    Likes Received:
    0
    Trophy Points:
    66
    Ratings:
    +0
    Please Please Please Guys before starting a post make sure to read both my and SRT's OPs. This was explain there.
     
  10. Hell Toupee

    Hell Toupee Member

    Joined:
    Jan 24, 2010
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    With all due resepect Black Droid I did and do read your release notes I also read the "Problems with V7.x" thread and saw it mentioned twice near the end but didnt see a fix. I have followed all the suggestions that you posted in your release notes and followed the ones posted here in this thread but still can not seem to fix my problem. I am not sure what you mean by SRT's post because I have been searching and reading before asking this question. If you could post a link in the correct direction I would greatly appeciate it. I do understand how frusterating it may get answering the same questions over and over but I have read and did numerous searches but am not having any luck. Thank you again and you have the best ROM out there.
     
  11. Hell Toupee

    Hell Toupee Member

    Joined:
    Jan 24, 2010
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Ok I uninstalled G Maps, went in with Root Explorer and deleted the com.android..... file, and even deleted the G Maps permission file and even cleard the Gmail storage cache. Rebooted, reinstalled, rebooted, launched and crashed again. Any other suggestions are greatly appeciated. Later I think I will try the Simply Stunning USB push file fix I saw. I was hoping to avoid crossing platforms but I guess that is what Nandroid is for. Thanks again.
     
  12. Hell Toupee

    Hell Toupee Member

    Joined:
    Jan 24, 2010
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Ok I tried Chevys ADB push file and still nothing so now I'm going to give up untill someone much smarter than I finds a fix.