Google Maps Issue

Discussion in 'Liquid' started by stragabenz, Mar 12, 2011.

  1. stragabenz

    stragabenz Member

    Joined:
    Apr 3, 2010
    Messages:
    193
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I just flashed to LGB 1.4 which is the best ROM by far many thanks. I have a issue with google maps it will shut down by itself with no errors or anything within 15 seconds of opening the app. It will do it over and over again until I open it back up like 5 times, its really annoying. I dont think this is ROM related since it has happened to me with UD 3.0.

    Maybe I can get some experts on this to help me out, I think it may be related to AutoKiller Memory Optimizer? Or some kind of memory issue? Any ideas?
     
  2. cereal killer

    cereal killer Administrator
    Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,397
    Likes Received:
    1,279
    Trophy Points:
    558
    Location:
    Austin, TX
    Ratings:
    +1,426
    Current Phone Model:
    Nokia Lumia Icon
    Might be the autokiller app you are using but I think its a Gingrerbread issue. Not liquids fault but just a general gingerbread issue.

    I sadly had to give up gb because of all the issues.

    Sent from my Droid
     
  3. Hugh Jass

    Hugh Jass Senior Member

    Joined:
    Feb 7, 2010
    Messages:
    1,662
    Likes Received:
    121
    Trophy Points:
    93
    Ratings:
    +123
    I was getting this with the browser right after I installed 1.4, I did a battery pull and rebooted and it was okay after that, so give that a try. :)
     
  4. stragabenz

    stragabenz Member

    Joined:
    Apr 3, 2010
    Messages:
    193
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Yes it may be a gingerbread issue but that seems to be the only major issue I have so far. Rebooting will fix it but eventually it will happen again, its been doing it for over a few weeks now. I will try to remove the memory optimizer to see if that helps, thanks for the quick reply
     
  5. Split630

    Split630 Member

    Joined:
    Jun 13, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I don't have an issue with maps, or my browser. I, however, don't use a task killer of any sort. I just reboot once a day. Heck, some days I just do a back up of my ROM with ROM Manager most days, deleting the old one after. A reboot a day really prevents alot of it.

    Sent from my Droid using Tapatalk
     
  6. tgpms

    tgpms New Member

    Joined:
    Mar 27, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I don't use a task killer, or anything like one, and I'm having the same Maps issue. Didn't have this problem in earlier versions of Liquid, Pete's GB, or any recent UD roms. And I always wipe 3x. And I'm on the kernel that came with the rom. Other than this one bug 1.4 has been fantastic for me, so I hope a fix can be sorted out.

    EDIT: I uninstalled maps (which was from a Titanium restore) and re-installed it from the Market. Seems to be working fine now. We'll see...
     
    #6 tgpms, Mar 13, 2011
    Last edited: Mar 13, 2011