Google Latitude Auto Check In Issue

Discussion in 'Samsung Galaxy Nexus' started by Mark_V, Jun 28, 2012.

  1. Mark_V
    Offline

    Mark_V New Member

    Joined:
    Feb 6, 2010
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    OKC
    When I check the box for automatic check-in it says saving selection, then selection has been saved. Then I'll close it open it right back up and the box is unchecked. I can't think of a setting that would override it.

    Thoughts?

    G Nex running AOKP build 37. If that matters.

    Thanks.
  2. jhale1800
    Offline

    jhale1800 New Member

    Joined:
    Apr 1, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I am having the exact same issue on my Verizon GNEX. Did you ever find a solution?
  3. pool_shark
    Offline

    pool_shark Active Member

    Joined:
    Mar 28, 2010
    Messages:
    1,395
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Ohio
    I've read that in order to get certain features to work, you have to make sure to have web history enabled on google.
    To me, it's ironic that everyone warned to turn that feature off months ago because Google changed their privacy policy.
  4. jhale1800
    Offline

    jhale1800 New Member

    Joined:
    Apr 1, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I never disabled web history.
  5. Mark_V
    Offline

    Mark_V New Member

    Joined:
    Feb 6, 2010
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    OKC
    I updated to Maps version 6.10.0 and it's working fine now.

    I have lost my Latitude widget though. :(
Search tags for this page

google latitude auto check in

,

latitude auto check in not working

,

latitude google auto check in disable