Google/Gmail/Chrome issues w/Bionic using PdaNaet 3.50

Discussion in 'Droid Bionic Tech Support' started by David Reed, Aug 2, 2012.

?

Is PdaNet the best USB tether app?

Poll closed Oct 31, 2012.
  1. Yes

    0 vote(s)
    0.0%
  2. No

    0 vote(s)
    0.0%
  3. Don't know

    0 vote(s)
    0.0%
  4. I use WiFi

    0 vote(s)
    0.0%
  5. I use a different Application

    0 vote(s)
    0.0%
  6. I'll post my choice as a reply

    0 vote(s)
    0.0%
Multiple votes are allowed.
  1. David Reed

    David Reed New Member

    Joined:
    Oct 28, 2010
    Messages:
    23
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Springfield, Missouri
    Ratings:
    +1
    For several weeks, I have been getting error after error trying to use Gmail in Firefox 14.0, IE 8.X, and Google Chrome browser windows. That would make you think the common denominator was either the OS or the Bionic. Or, Google.

    I have investigated & updated (even that which was ALREADY) everything, to no avail.
    I have confirmed configs till I am seeing double.

    I see lots of hits in search for similar error codes (#502), but damned little since 2010 that is relevant. (Who controls the Google search results? Hmmmm.....)


    I've tried to exchange details in Google Chrome forums and have met with snide, smart-aXXed responses from supPosedly qualified Google reps.

    So, am I the only one having this issue? I see nothing here to indicate that others are.
    If so, what do you suggest I check?
    Is it PdaNet?
    My WinXP32 SP3, completely updated, is working great! In all aspects.

    I have uninstalled Google Chrome and Earth (I can use Bing, if necessary). As a last resort, I installed Chrome last week because the constant popup ASSURED me it is a FASTER browser, right? Right! When there is no hangup.

    Take note, the Google apps/browser windows were the ONLY ones hanging. At the same time they were hanging, all other browser tabs/windows and even MS Outlook, functioned JUST PHREAKING FINE!

    Ok, David, take three deep breaths and a hit on the inhalor................Ok, my fingers now feel like they are getting oxygen, again. Ahhhhh.....yes.

    What say you?
     
  2. electricman58

    electricman58 Senior Member

    Joined:
    Feb 11, 2012
    Messages:
    1,300
    Likes Received:
    61
    Trophy Points:
    48
    Location:
    San Diego, CA.
    Ratings:
    +61
    Not exactly sure your issues, but could it have something to do with 'HTTPS" sites?
    Ones that are secure and require things like passwords!?
    Pdanet, the free version, blocks those sites. Makes you pay for access!
    Won't let me sign into my bank, Facebook, Gmail, etc ...

    Sent from my DROID BIONIC using Droid Forums
     
  3. David Reed

    David Reed New Member

    Joined:
    Oct 28, 2010
    Messages:
    23
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Springfield, Missouri
    Ratings:
    +1
    Not HTTPS

    As stated in my post in the same thread, it is with getting Gmail to update, change folders, etc., no matter what browser I am using, even while all other browsers/tabs are updating just fine, https or not, in most cases not, just plain old HTTP pages.
     
  4. David Reed

    David Reed New Member

    Joined:
    Oct 28, 2010
    Messages:
    23
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Springfield, Missouri
    Ratings:
    +1
    Forgot to say, I have the licensed, paid for Pdanet and have had for over a year. Worked fine till just recently.
     
  5. Mike.757

    Mike.757 Silver Member

    Joined:
    Dec 28, 2011
    Messages:
    2,657
    Likes Received:
    107
    Trophy Points:
    128
    Location:
    Virginia Beach
    Ratings:
    +112
    Have you tried clearing the cache and data and starting fresh?
     
  6. electricman58

    electricman58 Senior Member

    Joined:
    Feb 11, 2012
    Messages:
    1,300
    Likes Received:
    61
    Trophy Points:
    48
    Location:
    San Diego, CA.
    Ratings:
    +61
    Did you try and shoot June fabrics tech support an email and see what they say?

    Sent from my DROID BIONIC using Droid Forums
     
  7. David Reed

    David Reed New Member

    Joined:
    Oct 28, 2010
    Messages:
    23
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Springfield, Missouri
    Ratings:
    +1
    Yes. I have it cleared on each exit of Mozilla and manually on IE and Chrome, to no avail.
    I have used utilities to have the entire system cleared of them. Again, no help.

    No offense, but that was the same question the Google wiseacre asked me. but with a really snarky attitude.
    Everyone I've asked has tried to point the problem back at my system.

    If that were true, then why are there so many hits in search engines for "Oops.. the system has encountered"........ with various error numbers?????? all related to google/Gmail and not for other websites? Just sayin'....................
     
  8. David Reed

    David Reed New Member

    Joined:
    Oct 28, 2010
    Messages:
    23
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Springfield, Missouri
    Ratings:
    +1
    Yes, their response was "have you updated to 3.50?" I had included the fact that I WAS using that version in the request to them, so I asked "Would you mind RE-reading my original email to you?" I have not heard from them since.
     
Search tags for this page

chrome issues on bionic

,

google not working while using pdanet

,

googlegmail.chrome

,

why wont pda.net update my gmail