Google Calendar

Discussion in 'Motorola Droid 3' started by H8SPVMT, Nov 20, 2011.

  1. H8SPVMT
    Offline

    H8SPVMT New Member

    Joined:
    Nov 8, 2011
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Is there a way to get my phone schedule to appear/sync on the Google calendar?

    New to this stuff. It says on the phone it is synced as far as I can tell.
  2. NoBloatware
    Offline

    NoBloatware New Member

    Joined:
    Jun 23, 2011
    Messages:
    746
    Likes Received:
    11
    Trophy Points:
    0
    From the Calendar app on your phone go to settings > Manage calendars and make sure that your Google calendar is synced and visible. Personally, I don't use my "Phone calendar" (I've turned sync & visibility off for it). When done, click OK to save changes.
  3. ckball52
    Offline

    ckball52 New Member

    Joined:
    Feb 11, 2011
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    I need to change the settings on the Phone Calendar to sync. I see Visible, but the Sync is greyed out. Can you tell me how to get there? (I lost the dates in my Google Calendar, and am trying to read the Phone Calendar back into either Google or Outlook...)
  4. H8SPVMT
    Offline

    H8SPVMT New Member

    Joined:
    Nov 8, 2011
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Go to the calendar
    click MENU
    Go to settings
    click on your SYNC/eyeball at least twice maybe 3 times. The setting will change each time. When you get them both to appear go down and accept the OK button.

    Hope that helps.
  5. ckball52
    Offline

    ckball52 New Member

    Joined:
    Feb 11, 2011
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the quick reply, but unfortunately, the eyeball continues to be greyed out. Can you guess :blink: what I might have done to cause that (lack of) response?

    And if it does sync, WHAT does it sync with--Google, Outlook, ?
  6. H8SPVMT
    Offline

    H8SPVMT New Member

    Joined:
    Nov 8, 2011
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    I don't have a clue then why it won't sync. I got mine to sync with Google although I would rather get it to sync with my laptop and not put stuff online at all.

    I don't don't use the Outlook at all for email on my laptop, hey ya know what, I don't think I even have that on the Laptop at all.

    I too am a beginner......
  7. H8SPVMT
    Offline

    H8SPVMT New Member

    Joined:
    Nov 8, 2011
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    YEA, maybe this will work???

    Go to the "Settings"
    Open "Accounts"
    Open the Gmail account
    Make sure at least these buttons are checked and displayed in Green:

    Contacts
    Gmail
    Calendar

    Now go back and check the sync and eyeball.

    GOOGLE

    Hope that helps.

    Like Red/Green says, "remember, we'll all in this together!"
    Last edited: Dec 6, 2011
  8. jamesfmiller
    Offline

    jamesfmiller New Member

    Joined:
    Dec 23, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    When I click on the snyc/eyball under 'phone calender' in the menu the visible/not visible is the only thing that changes. It continues to say sync
  9. H8SPVMT
    Offline

    H8SPVMT New Member

    Joined:
    Nov 8, 2011
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    And ours are just the opposite!
    We can get the "EYE" to appear making the calendar events visable but we can't get the sync button to work at all.
    Last edited: Dec 28, 2011
  10. spillner
    Offline

    spillner New Member

    Joined:
    Jan 8, 2010
    Messages:
    405
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Western NY
    You can select which account you want your calender to use when making your schedule. I choose my gmail account which will highlight the event red. When you create an event, at the top of the screen it will say "calender" with a drop box. Select it and choose which account you want the event to sync with. I use my google account, which allows me to see my schedule from any laptop. Also if you add or change anything to your calendar from your google page it will automatically sync the change to your phones calendar.

    If your not sure where your google calender is, go to google.com. At the top of the page you will have some options. Click on the "more" button, this will show a window with even more google services. Calender is in that window. Select it and it will prompt you to sign in (same as your gmail sign in). Once you sign in you will see your google calender. Assuming that your google account is synced to your phone, any changes made to this calender will appear on you phones calender. Also by using the method described above, you can add/edit events on your google calender by making sure that it is selected at the top of the "create event" screen on your phone.

    Hope this helps and welcome to the wonderful world of Android dancedroid
  11. jamesfmiller
    Offline

    jamesfmiller New Member

    Joined:
    Dec 23, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    I found that I needed to put the 'phone' calendar in the recycle bin and bring the 'google' calendar unto my home page on my phone and everythiing work quite well
Search tags for this page

google calendar won't sync with galaxy s3