1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Google Calendar won't sync

Discussion in 'Samsung Galaxy S3' started by golferklr, Jan 22, 2013.

  1. golferklr
    Offline

    golferklr New Member

    Joined:
    May 3, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I have a Samsung Galaxy S3 I can't get my Google Calendar to sync to my phone. My contacts & Gmail will sync to the phone. The only things on Google calendar the will sync are Birthdays & Holidays all past events on the calendar won't sync. I can create a new event on the PC then it will sync to the phone but if I try to create a new event on the phone it won't sync to th PC.....Any Ideas?
  2. Peirceman
    Offline

    Peirceman New Member

    Joined:
    Apr 14, 2011
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Atlanta, GA
    Are you using the stock S3 app, Google calendar app, or something else? I don't know your level of experience, so you may have slready done this. Go into Settings> Accounts and make sure your Google account is set correctly to sync the calendar
  3. golferklr
    Offline

    golferklr New Member

    Joined:
    May 3, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I have checked already to make sure it was set to sync. According to Google if you have version 4.0.3 & above your suppose to download & use Google calendar. I down loaded Google calendar & it still won't sync the calendar. I didn't have a problem until Verizon did the update to the Jelly Bean operating system. I have done a number of resets of ghe phone also.
  4. FunN4Lo
    Offline

    FunN4Lo Member

    Joined:
    Feb 2, 2010
    Messages:
    943
    Likes Received:
    18
    Trophy Points:
    18
    I had the same issue after an update on my Bionic. Calender synced from PC to phone, but not phone to PC. It drove me crazy. I finally found a setting that changed at this path
    Calendar>Menu>Settings>General Settings>Default Calendar. On the pop up menu I originally found my Phone Calendar checked. I checked the @gmail.com and all was fixed
  5. golferklr
    Offline

    golferklr New Member

    Joined:
    May 3, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I finally figured it out with no real help from Verizon. I got everything working for now. I had a bad Sims card. After four new phones they all did the same thing after that update to the Jelly Bean operating system. The last phone screwed up my memory card that was brand new wouldn't allow me to access it. Put a new Sims card in everything works.
  6. Spaceman74
    Offline

    Spaceman74 New Member

    Joined:
    Jan 26, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Yikes. I just joined the forum to solve this identical problem, although I have the Droid Razr. Hard to believe it's a hardware problem.
Search tags for this page
android calendar won't sync
,
calendar won't sync android
,
can't sync google calendar
,
galaxy s3 calendar won't sync
,

galaxy s3 wont sync with google calendar

,
google calendar cannot sync
,

google calendar won't sync

,
google calendar won't sync with android
,
google calendar won't sync with galaxy s3
,
how to sync google calendar with samsung galaxy s3
,
nexus 7 calendar won't sync
,
samsung galaxy s3 calendar won't sync
,
samsung galaxy s3 wont sync with google calendar
,
sync galaxy s3 with google calendar
,
why wont my calendars sync