Google Calendar only partially syncing

Discussion in 'Android General Discussions' started by WVOz1970, May 8, 2010.

  1. WVOz1970
    Offline

    WVOz1970 New Member

    Joined:
    Mar 24, 2010
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Ohio
    I have three webcal links connected to my calendar. All four calendars show up just fine in the web browser. Worked fine on my Droid until this weekend. One of my calendars is not showing up on the Droid. I've checked the settings and all four calendars are selected. I've cleared the cache, rebooted the phone. Still not showing the one calendar.

    Running stock 2.1.

    Any suggestions on what else I might check?
  2. nitsuj
    Offline

    nitsuj New Member

    Joined:
    Dec 28, 2009
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    0
    I'll be watching to see if you find an answer. My phone absolutely REFUSES to sync it's calendar with my Google calendar in any way. I can put stuff into the calendar on the phone, and it won't appear when I check the calendar from the PC. If I put stuff in on the PC, it won't appear when I check it from the phone. Just one of a few problems I've had to live with. I like the Droid, but it does have it's issues.
  3. ricca218
    Offline

    ricca218 New Member

    Joined:
    Dec 26, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    I'm guessing no one knows the answer.... By far my biggest complaint about my droid.
  4. InvalidUserID
    Offline

    InvalidUserID New Member

    Joined:
    Dec 18, 2009
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Calif.
    This has happened to me a couple of times. Don't know why, but this has worked for me.

    Calendar app won't sync events older than 1 month

    "OK I finally figured this out. It is a stupid hack but it worked for me and so far my
    data is still intact.

    1. From home screen hit menu and go to settings.
    2. In settings go to Accounts and Sync
    3. Turn off the background update and autosync.
    4. Go back to main settings menu and go to Applications.
    5. Go into manage applications.
    6. Press menu button again and select Filter and then All.
    7. Find Calendar and select it and delete all data (it will warn you about losing all files
    just hit OK).
    8. Do the same for Calendar Storage.
    9. Go back to main Settings menu and scroll down to Date and time.
    10. Turn off Automatic and then set date to January 1st 2009 and hit set. (I tried to go
    all the way back to 2006 on my first try and it just kept rolling the date back to the
    current one)
    11. Wait a second and make sure date remains set to the date you selected. Then
    select Date again and select your desired date (should be before first entry on
    calendar.)
    12. For good measure I then shut the phone off and then powered it back up after
    about 5 minutes. (Don't know if it was necessary but I wasn't taking any chances this
    time.)
    13. Go back into Settings menu and select Accounts and sync.
    14. Select the Calendar to sync and then go into calendar to ensure its all there.
    15. Once it is you can then safely turn on auto time and date again and let all apps auto update in background. "


    I didn't wait the 5 minutes in step 12 and the calendar synced just fine.
Search tags for this page

bb partial sync with gmail calendar

,

google calendar partial sync

,

subscribe+webcal+google+calendar+not+on android

,

webcal link on android phone