Google Calendar not being found on phone

Discussion in 'Motorola Droid Pro' started by SDGuy, Nov 20, 2010.

  1. SDGuy

    SDGuy New Member

    Joined:
    Nov 20, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I got the Droid Pro 2 days ago and it was synced to my Gmail account on setup. I didn't have a Calendar set up in Gmail at that time, so today I added a Calendar in Google Calendar on my online account, but can't seem to bring it up on the phone. If I click on the phone's "CALENDAR" icon it says there are no calendars currently synced and it asks me to set up a calendar in Accounts. If I go to my Gmail account, only "Sync Contacts" and "Sync Gmail" are listed. I can't seem to add a calendar in that account.

    What am I missing? TIA
     
  2. bb_or_droid

    bb_or_droid Member

    Joined:
    Nov 14, 2010
    Messages:
    134
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Major East Coast City
    Ratings:
    +1
    I had the same problem. The following was suggested in another forum and worked for me. Add another gmail account (create one if u have to) . That one should show calendar as an option. Once that one works the original one should work. You can then delete the extraneous one. Makes no sense but solved my problem. Give it a try.

    Sent from my DROID PRO using DroidForums App
     
  3. SDGuy

    SDGuy New Member

    Joined:
    Nov 20, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    That was it! Thanks very much.

    I wonder if this bug is just on the Droid Pro or if affects other new Android 2.2 phones. Once I created a second gmail account on the phone (I didn't even add a calendar to that account yet), the calendar from my old account showed up on the phone immediately :)
     
  4. ehbedard

    ehbedard New Member

    Joined:
    Nov 21, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I added a second gmail account but the calendar option still isn't showing up. Any suggestions?

    Sent from my DROID PRO using DroidForums App
     
  5. SDGuy

    SDGuy New Member

    Joined:
    Nov 20, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0

    Not sure why you didn't have the same result. I set up the second gmail account on the phone and referenced the first account e-mail somewhere in the setup as I recall. The phone then added the account saying it would take a while, but it updated almost immediately and the calendar showed up in "My Accounts" under my initial G Mail address. Make sure you have a calendar in the orignal account named the same as your e-mail address - it didn't find a second calendar named something else. So these are all probably bugs that need to get ironed out on the Droid Pro.
     
  6. ehbedard

    ehbedard New Member

    Joined:
    Nov 21, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I deleted the second email account and the calendar showed up instantly.

    Sent from my DROID PRO using DroidForums App
     
  7. Droidian22

    Droidian22 New Member

    Joined:
    Jan 21, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had to do a factory reset. The additional calendar didn't show.
     
  8. marmot8

    marmot8 New Member

    Joined:
    Nov 14, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    my issue with the calendar is it doesn't sync back and forth...any ideas?
     
Search tags for this page
digicalendar for android saying no.calendar found
,
my calendar says no calendar found
,

no calendar found on this device

,
no calendar google android
,

no calendars being found on my phone?

,
no calendars found
,
no calendars found in this device
,
no calendars present google calendar working on android
,
no calenders found
,
why isn't my google calendar showing on my cell phone?