Google Calendar Issue

Discussion in 'Android General Discussions' started by alm0614, Jan 20, 2010.

  1. alm0614

    alm0614 Active Member

    Joined:
    Nov 18, 2009
    Messages:
    1,240
    Likes Received:
    5
    Trophy Points:
    38
    Ratings:
    +5
    I added a public calendar to my gmail calendar on my computer (washington capitals schedule to be specific) and it doenst show up on my calendar on my phone. and when i go to calendar and look at my calendars it only shows my 1234@gmail.com and the US Holidays ones. when i go to add a calendar option it doesnt give me any options to add

    any idea how to get teh capitals one to my phone
     
  2. 640k

    640k Silver Member

    Joined:
    Nov 4, 2009
    Messages:
    2,117
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    It looks like you've posted alot of threads recently with various issues, have you tried searching for solutions to your problems? There is lots of help on these forums.

    For your calendar issue, Google sports calendars do not forward to devices. You have to obtain the calendar from another source and have Google import it, then you will be able to sync it.

    I have a thread that explains this process.
     
  3. qoncept

    qoncept Guest

    Ratings:
    +0
    Apparently, for some reason, Google doesn't allow you to sync sports calendars to devices. You can import the events in to another calendar and sync that, but I'm not exactly sure how that works, and I'd guess you need to redo it if there are any schedule changes. It's been discussed in some other threads.
     
  4. xjman349

    xjman349 Member

    Joined:
    Nov 2, 2009
    Messages:
    325
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    My Utah Jazz calendar forwarded fine.
     
  5. 640k

    640k Silver Member

    Joined:
    Nov 4, 2009
    Messages:
    2,117
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    I had this discussion with another user in my thread. There is a high probability you are retreiving your team's calendar from another source. To verify:

    1. Open Google Calendar from a PC.
    2. Click the Settings link in the upper right.
    3. Click the Calendars tab.
    4. Click on your team's calendar link from the list.
    5. Check the URL of your team's calendar. If it's anything other than blank, you're getting it from somewhere else. Most team calendars come from Yahoo! Sports.
     
  6. alm0614

    alm0614 Active Member

    Joined:
    Nov 18, 2009
    Messages:
    1,240
    Likes Received:
    5
    Trophy Points:
    38
    Ratings:
    +5
    so where is your thread on how to do this?
     
  7. 640k

    640k Silver Member

    Joined:
    Nov 4, 2009
    Messages:
    2,117
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
  8. alm0614

    alm0614 Active Member

    Joined:
    Nov 18, 2009
    Messages:
    1,240
    Likes Received:
    5
    Trophy Points:
    38
    Ratings:
    +5
    I tried the first method you posed and it is not on my phone, any ideas? it shows up under "My Calendars" on my PC but not on my phone
     
  9. 640k

    640k Silver Member

    Joined:
    Nov 4, 2009
    Messages:
    2,117
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    it may take some time and/or require a sync. you synched your calendar with a yahoo calendar?
     
  10. alm0614

    alm0614 Active Member

    Joined:
    Nov 18, 2009
    Messages:
    1,240
    Likes Received:
    5
    Trophy Points:
    38
    Ratings:
    +5
    just took some time, worked great. thanks a million