Google Calendar, Email, Contacts not syncing automatically/by push

Discussion in 'Droid 2 Tech Issues' started by droid5, Oct 30, 2011.

  1. droid5
    Offline

    droid5 New Member

    Joined:
    Oct 30, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    For some reason, my Google apps, Calendar, Email, Contacts, Google +, do not sync unless I manually tell it to sync. I.e., Atuo-sync/push does not work on my phone. If I add a calendar online, I need to go into my phone, click on accounts, click on my specific Google account and then actually press the sync button!

    I do use the "Android Booster v 1.2.80.22" and the "Advanced Task Killer v 1.9.7" Both of those task killing apps are absolutely necessary or my phone will be so slow, it will be essentially unusable.

    However, I would like at least my Calendar to update automatically, either by push or ever 30 minutes or something. In fact, I just want control over how my phone does its syncing, that's all. It should be my choice is an app syncs manually or automatically. I have a feeling some background process is being killed by my task manager apps that I don't know about and I can't pin point it.

    But my main question is: how do I make sure my Google apps sync properly?
  2. enlightened
    Offline

    enlightened DF Super Moderator

    Joined:
    Sep 6, 2010
    Messages:
    1,074
    Likes Received:
    4
    Trophy Points:
    0
    Location:
    NYC
    First thing to do is uninstall any task killers you have. They're totally unnecessary- you can do a search for "task killer" on the forum and find tons of information about them.
  3. droid5
    Offline

    droid5 New Member

    Joined:
    Oct 30, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I have heard that they are unnecessary, but in reality my phone gets like 10x faster after I use it... So, I'd rather not get rid of it. All I need to do is basically find out how to have my task killers ignore the google sync service...
  4. lizard
    Offline

    lizard New Member

    Joined:
    Nov 3, 2010
    Messages:
    345
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Indiana
    Do you have sync turned off someplace like a widget or on your power bar perhaps.

    Sent from my rooted, and CM7 rommed, Droid2
  5. droid5
    Offline

    droid5 New Member

    Joined:
    Oct 30, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I don't think so... I thought I actually went through every app and setting and tried to disable anything looks like "power save sync" or what-not...
  6. sklakhani
    Offline

    sklakhani New Member

    Joined:
    May 22, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    SOLVED: turn AUTO-SYNC ON with Power Widget

    I had recently reset the phone and after that, none of the google apps (contacts, gmail, calendar) were sync'ing automatically... manual sync worked fine but auto-sync stopped working after the reset...

    Add the 1x4 power widget to screen and then turn on the sync icon (where gray is off and green bar under the icon is on). I spent two days digging through the menus and 1 hour with VZW and Motorola support... the Motorola support guy at 18003316456 told me to do this... works great.
  7. nikecar
    Offline

    nikecar New Member

    Joined:
    Jun 28, 2011
    Messages:
    1,246
    Likes Received:
    19
    Trophy Points:
    0
    On my phone it says my Google sync won't work if I'm low on storage.
Search tags for this page

android email not syncing automatically

,
android google calendar push
,
android how to push calendar sync
,
auto push google calendar galaxy s3
,
automatic push sync\
,
automatically sync droid x2
,
bionic will not sync automatically
,
cm7 sync gmail
,
droid bionic not syncing google contacts
,
droid incredible auto sync not working in accounts-sync
,
google calender does not auto sync
,
google does not push to my phone
,
how do you sync google contacts on a droid bionic
,
i do not want my apps to sync with google
,
my google account is not syncing automatically