Going to canada. Help urgent.

Discussion in 'Android General Discussions' started by Grey Hawk, Aug 4, 2010.

  1. Grey Hawk

    Grey Hawk Member

    Joined:
    Jan 26, 2010
    Messages:
    364
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Going to Niagara falls. Now I know I can't use my phone in canada, without roaming, but I'm staying on the NY side. Is there anyway I can make sure that when I'm in NY I don't pick up a canada tower and roam?

    Any other advice?
     
  2. Corinacakes

    Corinacakes Super Moderator
    Theme Developer

    Joined:
    Nov 17, 2009
    Messages:
    5,009
    Likes Received:
    3
    Trophy Points:
    153
    Location:
    Maine
    Ratings:
    +3
    I have no idea but here's a :bump: for you. Good luck and have fun! I've been there and it's so beautiful!!
     
  3. xliderider

    xliderider Active Member

    Joined:
    Nov 6, 2009
    Messages:
    1,396
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Where Diamond Head stay
    Ratings:
    +1
    I think a good place to start would be to call your carrier, but take anything they tell you with a huge grain of salt. ;)

    Then call several times and see if you keep getting different answers. If they keep telling you the same thing, then they are either giving you the correct 411, or they are all reading off of the same scripted response. :D
     
  4. Backnblack

    Backnblack Premium Member
    Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,261
    Likes Received:
    24
    Trophy Points:
    453
    Ratings:
    +24
    Current Phone Model:
    iPhone 7+ 256gb
    Make sure Roaming is Off....Simple, Done.
     
  5. nerdbox08

    nerdbox08 Active Member

    Joined:
    Jan 2, 2010
    Messages:
    1,154
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Michigan
    Ratings:
    +0
    Also try airplane mode. That might help.
     
  6. Backnblack

    Backnblack Premium Member
    Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,261
    Likes Received:
    24
    Trophy Points:
    453
    Ratings:
    +24
    Current Phone Model:
    iPhone 7+ 256gb
    All that is needed it make sure Roam is Off...

    Menu>>Settings>>Wireless&Network Settings>>Mobile Networks>>System Select>> Change to Home Only.