Going from Liberty 3 v2 to Eclipse 3? Few quick questions

Discussion in 'Droid Bionic Roms' started by Ninjamohawk, Sep 10, 2012.

  1. Ninjamohawk
    Offline

    Ninjamohawk New Member

    Joined:
    Sep 10, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Hello all. I've been a lurker for a year-ish. Since I realized I didn't want the stock rom on my new Bionic last year.

    Anyway

    1) what do I need to do before I install Eclipse?

    2) any tutorials? I'll just follow that.

    3) does eclipse allow for USB tethering? because that's my only internet.

    Thanks!!
  2. kkemp
    Offline

    kkemp New Member

    Joined:
    Nov 13, 2011
    Messages:
    91
    Likes Received:
    1
    Trophy Points:
    0
    Has anyone helped you bro
  3. Ninjamohawk
    Offline

    Ninjamohawk New Member

    Joined:
    Sep 10, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    No they didn't but I got impatient and figured it out.

    Backed up data, factory wiped phone, flashed blur 905, rooted, installed bootstrap, installed eclipse 3 from bootstrap recovery.

    Only part that sucked was that I originally installed eclipse over liberty and without having the 905 update installed. That's why I had to reflash blur with rdlite.

    Moral of the story for anyone else lurking and reading this: when the instructions say you must wipe and have 905, YOU MUST WIPE AND HAVE 905 lol ;)

    Tim
Search tags for this page

liberty 3.0 for bionic 905