Going from LBGB v.4 to v.5 but lose apps?

Discussion in 'Liberty ROM DX' started by ultrastigi, May 5, 2011.

  1. ultrastigi

    ultrastigi Member

    Joined:
    Aug 29, 2010
    Messages:
    476
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Philly
    Ratings:
    +1
    I have all my data backed up through google. When I go to .5 then install the kernal. When it restores everything it only has the apps that I paid for. Nothing else but when I went to v.4 everything came back. It only happens when I go to v.5. Any ideas?
     
  2. NeoandGeo

    NeoandGeo Member

    Joined:
    Feb 10, 2010
    Messages:
    451
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    No clue. It's happened to me once or twice where nothing restored. Did you go to the market from a PC web browser? All your apps you had installed are usually still there even though they don't show up on the phone.
     
  3. ultrastigi

    ultrastigi Member

    Joined:
    Aug 29, 2010
    Messages:
    476
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Philly
    Ratings:
    +1
    This is gonna sound like such a noob .... You can go to the market from the pc?
     
  4. NeoandGeo

    NeoandGeo Member

    Joined:
    Feb 10, 2010
    Messages:
    451
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Yep.

    Android Market

    Go there and sign in, and all your apps you had installed should be there. It's still a PITA to get everything installed if you had a lot of apps. But it's much quicker than doing it on your phone.
     
  5. ultrastigi

    ultrastigi Member

    Joined:
    Aug 29, 2010
    Messages:
    476
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Philly
    Ratings:
    +1
    also do u know how to get accounts to work on .4?
     
  6. simpsonao17

    simpsonao17 Member

    Joined:
    Mar 9, 2011
    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I'm having trouble with accounts on v.5 also. Can't get visual voicemail or Facebook added for sync.

    Sent from my DROIDX using DroidForums
     
Search tags for this page

v4to apps

,
xperia lbgb