Going back to SS4.7

Discussion in 'ChevyNo1' started by yakitori, Sep 18, 2010.

  1. yakitori

    yakitori Premium Member
    Theme Developer Premium Member

    Joined:
    Sep 7, 2010
    Messages:
    2,548
    Likes Received:
    10
    Trophy Points:
    103
    Location:
    DFW Texas
    Ratings:
    +10
    I had issues at one time, so I flashed UD8, and had some serious issues with that ROM. I kept getting force close android.acore all the time, especially with ADW launcher. I tried restore, wipe, reflash clean, fix permissions, over and over and over and the problem persisted. Gave up on it.

    I am looking forward to ss4.8.

    Is there anywhere I can install chevy ss4.7 as an update.zip? Looking for the source index.

    thanks
     
  2. mack19318

    mack19318 Member

    Joined:
    Jun 12, 2010
    Messages:
    298
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Tampa
    Ratings:
    +0
    update.zip

    search ss4.7 statusbar and more, ect. ect. its the link the says ss4.7 goodies, will take you to chevys site to download, use the themed version for all his cool colors.
     
  3. yakitori

    yakitori Premium Member
    Theme Developer Premium Member

    Joined:
    Sep 7, 2010
    Messages:
    2,548
    Likes Received:
    10
    Trophy Points:
    103
    Location:
    DFW Texas
    Ratings:
    +10
    well, I just flashed the ROM just now...going to use it only for a few days before I flash a theme. If its stable for me...then I will run a nandroid backup...then flash a new theme.

    Looking for screenshots of the pandora white theme...anyone know where I can find some?

    I also like the watermarkd them...used it before and was awesome...loved the icons.

    this time I was able to flash ss4.7 no theme...and it didnt boot loop like it had on the past. And I am now able to use the lv 1.0ghz kernel...weird. Previously my phone didnt like it...only worked good on the mv kernles.
     
  4. yakitori

    yakitori Premium Member
    Theme Developer Premium Member

    Joined:
    Sep 7, 2010
    Messages:
    2,548
    Likes Received:
    10
    Trophy Points:
    103
    Location:
    DFW Texas
    Ratings:
    +10
    ok, I did a restore, wiped x10, flashed ss4.7...rebooted fine. The first time I tried installing ss4.7, I didnt wipe (as the instructions say), and it gave me issues down the road. Plus I installed through ROM manager the first time. This time, I flashed through recovery. Now I am able to use the lv 1.0 ghz kernel w/o any probs.

    Installed the ADW standalone launcher, deleted launcher 2 as suggested...and flashed 928Droid black glass theme...and LOVE it. Really nice theme for ss4.7. I just hope it doesnt cause any probs when the 4.8 update is released.

    FINALLY...a ROM I love...very snappy and so far stable. I was using UD8 and had nothing but probs. (I think a big part of my problem is when I installed motorola drivers on my computer, somehow the SD card got formatted wrong...and I kept getting an error message asking me to format my F: drive, and I had been ignoring it..and installing ROMs/kernels/etc...and I think it was copying over the files improperly to my SD card). I formatted it and have not had any probs with SS4.7 or themes I have installed, except for a google FC after I flashed the google search .zip from 928Droid. I fixed permissions and it corrected the FC.

    Im :icon_ banana: now