Goggle Listen No Longer Working on FroYo

Discussion in 'Android Tech Support' started by WVOz1970, Aug 23, 2010.

  1. WVOz1970

    WVOz1970 Member

    Joined:
    Mar 24, 2010
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ohio
    Ratings:
    +0
    I was running Listen for my podcasts and have subscriptions set up and everything. I log into reader.google.com with my Gmail account and can see everything. But now when I try to run Listen since upgrading to 2.2, I keep getting a screen saying "Listen requires a gmail account..."

    What gives? Anybody else find a solution? I've seen a few posts here and there by people having the same problem, but no solution. I've uninstalled/reinstalled, re-synced, etc.

    I guess I can switch to a different podcaster if necessary... any recommendations?
     
Search tags for this page

google listen not updating

,
google listen not working