Go Daddy Email issues

Discussion in 'Motorola Droid' started by indy1710, Nov 9, 2009.

  1. indy1710
    Offline

    indy1710 New Member

    Joined:
    Nov 9, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I've tried now for several days to get my email working on my Droid. I use Go Daddy for email and am on a pop3 server. I can receive email, no problem. But after hours of attempts from me, Verizon and Go Daddy, I've had no luck in sending emails from my mobile phone.

    Does anyone here use Go Daddy with success? Help is much appreicated!

    TIA!
  2. BSmith
    Offline

    BSmith New Member

    Joined:
    Nov 9, 2009
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    561 / 910
    I have tried everything too. I can't get it to connect using my user@domain.com/password that works on my Iphone. Tried Secure/No Security, tried it without a user/password, nada. Tried using the mail.secureserver.net or whatever, tried using mail.domain.com.

    I'm trying to config it for IMAP though, which I did have working on the Iphone.
  3. BSmith
    Offline

    BSmith New Member

    Joined:
    Nov 9, 2009
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    561 / 910
    Hold on, I got it to work.

    It would never work from the initial configure screen, but going into mail settings it worked first time around.

    mail.domain.com
    port 25
    no security

    Login Required
    user@domain.com
    password
  4. Stigy
    Offline

    Stigy New Member

    Joined:
    Nov 5, 2009
    Messages:
    1,079
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New Jersey
  5. muddy00
    Offline

    muddy00 New Member

    Joined:
    Nov 6, 2009
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    on outgoing settings you must selct sign in at the bottom of the setup. I had the same issue and mine is now working fine,
  6. keiichi25
    Offline

    keiichi25 New Member

    Joined:
    Nov 6, 2009
    Messages:
    364
    Likes Received:
    0
    Trophy Points:
    0
    Hey Stigy, I can't seem to find the windows that the poster is referring to... In fact, I only seem to show for Gmail and Corporate Exchange for account setups, nothing for Pop3/smtp. Am I missing a widget or something?

    Edit - Gah... Nevermind... I figured it out... Sometimes, it just doesn't stand out that you can configure it within e-mail and add an account. Yet another diff I should submit to Google for the Settings menu vs their E-mail Account menu. :)

  7. bamavzw
    Offline

    bamavzw New Member

    Joined:
    Nov 11, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    If it is pop3 you need to make outgoing mail server smtpout.secureserver. net. The key is to make sure the smtp relay is activated on the account. And i had to use port 3535
  8. indy1710
    Offline

    indy1710 New Member

    Joined:
    Nov 9, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Just to update!

    My go daddy account was at all fault with a password issue. Everything is up and working. Thanks for the input!!
  9. gerisilo
    Offline

    gerisilo New Member

    Joined:
    Dec 28, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I was having issues and none of the suggested resolutions worked...until I stumbled across this:

    To fix this problem you "reset" the SMTP server.

    Log in to your godaddy account. Go to My Email Account. Click the email address you want to fix. On the next page pop in "Outgoing Mail - SMTP Relaying" pop up the menu from 250 per day to 0 and at bottom of page "Save Settings". You will need to wait about 10 minutes.

    After 10 minutes, reload the page so your email addresses will become live links again. Go back in to the Edit Email Account page and pop the menu from 0 back to 250 and Save Settings.

    After I did this I was finally able to get my email to work the way it should, no forwarding from other accounts or anything.
  10. tbarry2005
    Offline

    tbarry2005 New Member

    Joined:
    Jan 1, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    GoDaddy settings

    My outgoing mail would not work with my godaddy account on the droid... I checked my e-mail account settings on the godaddy web site and noticed that the SMTP relays were set to n/a. I called and asked them about this, and the person said that outgoing mail would never work on a mobile device (or outlook) with SMTP relays set to n/a. He switched it to 250 relays, and now it works fine.
  11. mrdroid
    Offline

    mrdroid New Member

    Joined:
    Dec 16, 2009
    Messages:
    511
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pittsburgh, PA
    When setting up my outgoing it just sits at "Checking outgoing server settings..." and it never completes. I'm going to try setting the relays to 0 and back to see if that helps.
  12. mrdroid
    Offline

    mrdroid New Member

    Joined:
    Dec 16, 2009
    Messages:
    511
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pittsburgh, PA
    It was just the port as someone noted earlier. Changing the port to 80 or 3535 fixed my issue.
  13. gerisilo
    Offline

    gerisilo New Member

    Joined:
    Dec 28, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0

    Mine was doing the same thing until I reset the relays then it worked fine. Before resetting the relays I tried multiple different ports with no avail. Hope you can get it working.
  14. Pastie
    Offline

    Pastie New Member

    Joined:
    Jan 11, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0

    You are the man, it worked perfectly. Thanks for the help!
  15. johnnyvol
    Offline

    johnnyvol New Member

    Joined:
    Dec 28, 2009
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    This probably doesn't help anyone, but I'll post it anyway. I too had trouble with my pop3 email@mydomain.com and I plugged down $50 a year for Google Apps. To me its worth it. Everything (email, calendar and contacts) syncs OTA now and I have 25g of storage so I'll never delete an email again. I'm very happy with this solution, and if I ever go back to a BB, or switch Android phones it's all there waiting for me to sign in.

    If you can justify the yearly cost, I think its worth it.

    Just my 2% of $1,

    John
  16. identityhome
    Offline

    identityhome New Member

    Joined:
    Feb 12, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hey all- this is my first post... juts made the switch from BlackBerry to Droid and I'm having the same issues mentioned here. Ive tried most of the suggestions where I can (I'm not IMAP- only POP) and still can't get email from godaddy onto my Droid.

    I've called tech support for both VErizon, and GoDaddy, have walked into Verizon stores and no one can help me. Seems like it worked for most everyone else- what the heck am I missing???

    I'm a tech dummy, but pick up quick, I'm writing everything out and including full email address for the username, checked my password everything...

    *sigh* thanks in advance..
  17. gerisilo
    Offline

    gerisilo New Member

    Joined:
    Dec 28, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Even though resetting my SMTP relay did ultimately get my emails to work with godaddy, I finally went ahead and just set up email forwarding to my gmail account from my godaddy web domain.

    Everything is based off of gmail anyways with the droid, and even though the emails were coming through from godaddy, it still wouldn't do some things correctly like show pictures within the email or fetch attachments. Plus my gmail has way more storage space than my goddady email.

    In your gmail, you can set it up so that even though you are sending from a gmail account, it can look like it is coming from a different email address (like you are sending from your godaddy account).
  18. Sherry
    Offline

    Sherry Member

    Joined:
    Dec 11, 2009
    Messages:
    182
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    The Great Smoky Mountains NC
    This is what I use:
    incoming = pop.secureserver.net port 110 security type none/ require sign-in
    outgoing = smtpout.secureserver.net port 3535 security type none/ require sign-in

    I have both IMAP & POP and have also pulled through GMail . This works as well as anything I have tried.
  19. Jeffman
    Offline

    Jeffman New Member

    Joined:
    Feb 28, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    The Fix

    Your advice worked!! Thank you, thank you, thank you. You should start consulting for Godaddy's help desk operations!

  20. jross85139
    Offline

    jross85139 New Member

    Joined:
    Apr 1, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Make sure the user id is your full email address. Also make sure the incoming server is pop.secureserver.net and port 110 and for outgoing its smtpout.secureserver.net and port 80.
Search tags for this page
add godaddy email to android
,
adding godaddy email to android
,
adding godaddy email to motorola droid
,

droid godaddy email

,
droid set up with godaddy
,
droid smtpout.secureserver.net not working
,
godaddy android smtp email problem
,
godaddy email android
,
godaddy email motorola droid
,
godaddy email not working android
,

godaddy email on android

,
godaddy email on android not working
,
godaddy email settings for android
,
how do i add godaddy email to my android
,
how to add godaddy email to android