GNex will not install drivers in fast boot

Discussion in 'Galaxy Nexus Development' started by Nick177th, Apr 23, 2012.

  1. Nick177th

    Nick177th Member

    Joined:
    Nov 7, 2009
    Messages:
    268
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hello everybody. Haven't been around these parts since I had my OG Droid. I was trying to root following instructions in the video by Max Lee from GalaxyNexusRoot.com. I manually installed the drivers from the Samsung site AND the phone installed them when I connected it to my desktop via USB. However, when I went into fastboot, the PC said drivers not successfully installed. Not quite sure why they didn't install though. any insight would be greatly appreciated. I'm not a total newb to rooting. I rooted My OG Droid and T-Bolt. (Not the long way though). If anyone can help me out, I'd appreciate it.
     
  2. mattv111

    mattv111 Member

    Joined:
    Dec 21, 2010
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Greenville, NC
    Ratings:
    +0
    Make an ubuntu live cd and do it from there. No drivers need to be installed. If you need help finding the files PM me.
     
  3. Nick177th

    Nick177th Member

    Joined:
    Nov 7, 2009
    Messages:
    268
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Thanks Matt. I figured it out.
     
Search tags for this page

1boot fastboot

,

fastboot command read error gnex

,

fastboot driver motorola droid x2

,

fastboot drivers won't install

,

milestone x2 fastboot drivers not found

,

milestonex2 fastboot driver