gmail wont work since i upgraded frm 8.0 to 9

Discussion in 'Blackdroid' started by marcogiudice, Apr 1, 2010.

  1. marcogiudice

    marcogiudice Member

    Joined:
    Jan 11, 2010
    Messages:
    199
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Jupiter, FL
    Ratings:
    +0
    this is the 2nd time using sprecovery that i upgraded using update.zip frm v8 to v9 making a clean back up first and wipping data and when i got back to v8 my gmail wont work and i have to do a clean install all over agian and lose everything i set up already. any ideas i must of flashed 10 times in 3 trying v8, 8.1.1, then v9 and likin v8 better but then wheni go back i cant use gmail and have to start all over.. please im losing my mind with all these re-dos
     
  2. icculusX

    icculusX Premium Member
    Theme Developer Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    2,534
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    The Moon
    Ratings:
    +0
    go to settings - apps - hit the menu button and hit filter, select all... then look thru for anyhitng that says gmail, only 2 apps i think, and in them select clear cache... maybe thatll do it. worked for mine
     
  3. marcogiudice

    marcogiudice Member

    Joined:
    Jan 11, 2010
    Messages:
    199
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Jupiter, FL
    Ratings:
    +0
    thanks im going to try that now. crossing my fingers hope it works
     
  4. marcogiudice

    marcogiudice Member

    Joined:
    Jan 11, 2010
    Messages:
    199
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Jupiter, FL
    Ratings:
    +0
    there no cahce to clear
     
  5. icculusX

    icculusX Premium Member
    Theme Developer Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    2,534
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    The Moon
    Ratings:
    +0
    Hmm i dono what to tell ya. I had that issue and it fixed for me... keep hope alive, someone else will help you.
     
  6. marcogiudice

    marcogiudice Member

    Joined:
    Jan 11, 2010
    Messages:
    199
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Jupiter, FL
    Ratings:
    +0
    i really do hope cuz now this 3rs time and im scared to try a new rom out cuz this is what happens every time i do and im sick in tired of doing a clean install all over again
     
  7. marcogiudice

    marcogiudice Member

    Joined:
    Jan 11, 2010
    Messages:
    199
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Jupiter, FL
    Ratings:
    +0
    now i cant even do a clean install. when i load it up and in sign to google and its about to goto homepage it keeps going back to google sign in.. dam man wats going on
     
  8. garrettj

    garrettj New Member

    Joined:
    Mar 16, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Searcy, Arkansas
    Ratings:
    +0
    Same thing for me. I had to reactivate my phone. Try calling *228 and see if that does the trick for you.
     
  9. marcogiudice

    marcogiudice Member

    Joined:
    Jan 11, 2010
    Messages:
    199
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Jupiter, FL
    Ratings:
    +0
    and it actually work im so effin pissed right now
     
  10. marcogiudice

    marcogiudice Member

    Joined:
    Jan 11, 2010
    Messages:
    199
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Jupiter, FL
    Ratings:
    +0
    it didnt work for me
     
  11. marcogiudice

    marcogiudice Member

    Joined:
    Jan 11, 2010
    Messages:
    199
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Jupiter, FL
    Ratings:
    +0
    i guess no1 else has an answer for me
     
  12. mtbhk44

    mtbhk44 Member

    Joined:
    Dec 11, 2009
    Messages:
    218
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Settings - applications - manage applications - filter all

    Go into the Gmail app and the Gmail storage app and clear DATA. This will get your email rockin again. You will have to redo your settings, whatever they may be.