1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Gmail wont sync

Discussion in 'Liquid' started by nwwolf1, Apr 1, 2011.

  1. nwwolf1
    Offline

    nwwolf1 New Member

    Joined:
    Feb 1, 2010
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    0
    Yes I have The sync box checked ha. I remember someone said there's another way to get it to work but I can't remember. Any ideas?

    Sent from my Droid using DroidForums
  2. guidot
    Offline

    guidot Developer Relations Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,350
    Likes Received:
    270
    Trophy Points:
    0
    Location:
    Massachusetts
    You can clear cache and data from the menu.

    Homescreen>menu key>settings>applications>Gmail >clear data/cache.

    Also changing your folder sync (number of days, then turn off, change back) can do it too.

    Sent from my Droid using Tapatalk
Search tags for this page

droid number of days to sync

,

droid4 days to sync wont change

,

what is number of days to sync on android gmail