Gmail wont send

Discussion in 'Android Applications' started by gbouten, May 18, 2010.

  1. gbouten
    Offline

    gbouten New Member

    Joined:
    Apr 8, 2010
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    0
    All of the sudden my gmail accounts will not send. They just set in the outbox with the red letters "sending". I have looke at all the settings and they seem correct. I can send from the Gmail website just fine and my accounts are sent to sync. Any ideas?

    Greg
    Last edited: May 18, 2010
  2. warrior21
    Offline

    warrior21 New Member

    Joined:
    Mar 15, 2010
    Messages:
    1,287
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NY
    I have that issue also today

    Sent from my Droid using Tapatalk
  3. gbouten
    Offline

    gbouten New Member

    Joined:
    Apr 8, 2010
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    0
    I'm not sure if that's good or bad. I'm running Buglessbeast as well.
  4. jmartinez06
    Offline

    jmartinez06 New Member

    Joined:
    Jan 3, 2010
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    0
    I'm having the same problem too! Bugless beast v1.0, maybe its a server issue
  5. wil318466
    Offline

    wil318466 New Member

    Joined:
    Nov 12, 2009
    Messages:
    684
    Likes Received:
    0
    Trophy Points:
    0
    Try going into your account and sync settings. Change the "sent" sync box to the maximum. this cleared up my issues.
  6. aminaked
    Offline

    aminaked New Member

    Joined:
    Jan 10, 2010
    Messages:
    2,186
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California, USA
    phone settings > applications > manage applications > menu > filter > all > gmail storage > clear data
  7. jmartinez06
    Offline

    jmartinez06 New Member

    Joined:
    Jan 3, 2010
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    0
    I don't see an option to set a maximum... I went into general settings then accounts and sync, and only found my accountn with only sync options.. can u give me a small walkthrough?? I tried going into gmail and looking in there.. but no luck
  8. droidweb
    Offline

    droidweb New Member

    Joined:
    May 11, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Columbia, SC
    Have you tried turning sync off then back on / forcing a sync?
  9. jmartinez06
    Offline

    jmartinez06 New Member

    Joined:
    Jan 3, 2010
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    0
    yeah several times
  10. droidweb
    Offline

    droidweb New Member

    Joined:
    May 11, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Columbia, SC
    Does this happen on both wifi and 3g connections? I know sending used to be slow for me when I was on wireless connections
  11. aminaked
    Offline

    aminaked New Member

    Joined:
    Jan 10, 2010
    Messages:
    2,186
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California, USA
    Have you tried what I suggested?
  12. ljholland
    Offline

    ljholland New Member

    Joined:
    Mar 6, 2010
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    0
    Weird - this happened to me as well two days ago. Using Bugless Beast.

    This fixed it:
    phone settings > applications > manage applications > menu > filter > all > gmail storage > clear data
  13. gbouten
    Offline

    gbouten New Member

    Joined:
    Apr 8, 2010
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    0
    Clearing the data cache worked for me. I had the problem on Wi Fi or 3G for thoes who asked.
  14. gbouten
    Offline

    gbouten New Member

    Joined:
    Apr 8, 2010
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    0
    Thanks AMINAKID
  15. dragonfly1113
    Offline

    dragonfly1113 New Member

    Joined:
    Feb 12, 2010
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Morris County Northern NJ
    I was having this issue yesterday too just looked at forum saw this, thanks aminaked didnt even think about this for a fix.
  16. aminaked
    Offline

    aminaked New Member

    Joined:
    Jan 10, 2010
    Messages:
    2,186
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California, USA
    I wonder if it's something to do w/ BB/roms
    Last edited: May 19, 2010
  17. dragonfly1113
    Offline

    dragonfly1113 New Member

    Joined:
    Feb 12, 2010
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Morris County Northern NJ
    I'm running UD and had the issue as well. maybe its just custom roms?
  18. maslan
    Offline

    maslan New Member

    Joined:
    Feb 15, 2010
    Messages:
    157
    Likes Received:
    0
    Trophy Points:
    0
    Ran into same thing today - cleared cache - seems to be ok.

    Running BB 1.0
  19. Beardface
    Offline

    Beardface Member

    Joined:
    Apr 2, 2010
    Messages:
    601
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Raleigh, NC
    I was running stock and it happened to me.
Search tags for this page
android wont send e mail s4
,
droid phone wont send videos on gmail.
,
galaxy s4 wont send email gmail
,
gmail loads but doesnt send from droid x2 review
,

gmail wont send from phone

,

gmail wont send on galaxy 3 phone

,
gmail wont send on galaxy s4
,

gmail wont send video

,
my email wont send at all
,

my gmail account wont send

,
my gmail on s4 wont send my account emails
,
my gmail wont send anything from phone
,
my gmail wont send on s4
,
the gmail on my phone wont send anything
,
verizon galaxy s4 wont send gmail