Gmail wont send

Discussion in 'Android Applications Discussions' started by gbouten, May 18, 2010.

  1. gbouten

    gbouten Member

    Joined:
    Apr 8, 2010
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    All of the sudden my gmail accounts will not send. They just set in the outbox with the red letters "sending". I have looke at all the settings and they seem correct. I can send from the Gmail website just fine and my accounts are sent to sync. Any ideas?

    Greg
     
    Last edited: May 18, 2010
  2. warrior21

    warrior21 Active Member

    Joined:
    Mar 15, 2010
    Messages:
    1,287
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    NY
    Ratings:
    +0
    I have that issue also today

    Sent from my Droid using Tapatalk
     
  3. gbouten

    gbouten Member

    Joined:
    Apr 8, 2010
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I'm not sure if that's good or bad. I'm running Buglessbeast as well.
     
  4. jmartinez06

    jmartinez06 Member

    Joined:
    Jan 3, 2010
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I'm having the same problem too! Bugless beast v1.0, maybe its a server issue
     
  5. wil318466

    wil318466 Member

    Joined:
    Nov 12, 2009
    Messages:
    684
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Try going into your account and sync settings. Change the "sent" sync box to the maximum. this cleared up my issues.
     
  6. aminaked

    aminaked Silver Member

    Joined:
    Jan 10, 2010
    Messages:
    2,183
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    California, USA
    Ratings:
    +0
    phone settings > applications > manage applications > menu > filter > all > gmail storage > clear data
     
  7. jmartinez06

    jmartinez06 Member

    Joined:
    Jan 3, 2010
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I don't see an option to set a maximum... I went into general settings then accounts and sync, and only found my accountn with only sync options.. can u give me a small walkthrough?? I tried going into gmail and looking in there.. but no luck
     
  8. droidweb

    droidweb Member

    Joined:
    May 11, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Columbia, SC
    Ratings:
    +0
    Have you tried turning sync off then back on / forcing a sync?
     
  9. jmartinez06

    jmartinez06 Member

    Joined:
    Jan 3, 2010
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    yeah several times
     
  10. droidweb

    droidweb Member

    Joined:
    May 11, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Columbia, SC
    Ratings:
    +0
    Does this happen on both wifi and 3g connections? I know sending used to be slow for me when I was on wireless connections
     
  11. aminaked

    aminaked Silver Member

    Joined:
    Jan 10, 2010
    Messages:
    2,183
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    California, USA
    Ratings:
    +0
    Have you tried what I suggested?
     
  12. ljholland

    ljholland Member

    Joined:
    Mar 6, 2010
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Weird - this happened to me as well two days ago. Using Bugless Beast.

    This fixed it:
    phone settings > applications > manage applications > menu > filter > all > gmail storage > clear data
     
  13. gbouten

    gbouten Member

    Joined:
    Apr 8, 2010
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Clearing the data cache worked for me. I had the problem on Wi Fi or 3G for thoes who asked.
     
  14. gbouten

    gbouten Member

    Joined:
    Apr 8, 2010
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Thanks AMINAKID
     
  15. dragonfly1113

    dragonfly1113 Member

    Joined:
    Feb 12, 2010
    Messages:
    605
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Morris County Northern NJ
    Ratings:
    +0
    I was having this issue yesterday too just looked at forum saw this, thanks aminaked didnt even think about this for a fix.
     
Search tags for this page
droid phone wont send videos on gmail.
,
gmail loads but doesnt send from droid x2 review
,

gmail wont send from phone

,

gmail wont send on galaxy 3 phone

,

gmail wont send video

,

my gmail account wont send

,
my gmail on s4 wont send my account emails
,
my gmail wont send anything from phone
,
my gmail wont send on s4
,
verizon galaxy s4 wont send gmail