Gmail won't automatically sync anymore?

Discussion in 'Droid 2 Tech Issues' started by lucey, Jan 3, 2011.

  1. lucey
    Offline

    lucey New Member

    Joined:
    Nov 28, 2010
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    When I first got my droid they set my gmail up in the Verizon store and it was working fine. More recently I noticed my gmail is not receiving my emails anymore. I have to go in and manually click refresh or go to my accounts and click the sync email choice. I downloaded the update version of gmail yesterday from the app store thinking that might fix it but it didn't.

    Sent from my DROID2 using DroidForums App
  2. m1ghtysauc3
    Offline

    m1ghtysauc3 New Member

    Joined:
    Nov 15, 2010
    Messages:
    631
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Canton, North Carolina
    Go to menus>settings>accounts and sync> and tell me if the box is checked next to auto sync

    Sent from my DROID2 using DroidForums App
  3. Jboxen
    Offline

    Jboxen Premium Member Premium Member Developer

    Joined:
    Jun 15, 2010
    Messages:
    902
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Rochester, NY
    Also it might be that your battery manager is set to max battery saver. Set it to nighttime saver and see.
  4. m1ghtysauc3
    Offline

    m1ghtysauc3 New Member

    Joined:
    Nov 15, 2010
    Messages:
    631
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Canton, North Carolina
    Good point. You get a cookie.


    Sent from my DROID2 using DroidForums App
  5. Jboxen
    Offline

    Jboxen Premium Member Premium Member Developer

    Joined:
    Jun 15, 2010
    Messages:
    902
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Rochester, NY
    Where? I want it please.
  6. lucey
    Offline

    lucey New Member

    Joined:
    Nov 28, 2010
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    the battery is on nighttime mode. When I go to menu, settings, accounts there is no option for automatic sync or anything,meaning each time I want to check my emails I would need to do menu settings account and sync now which is just a pain. Especially seeing as this didn't happen before, I just don't get why it stopped doing it itself randomly.

    Sent from my DROID2 using DroidForums App
  7. lucey
    Offline

    lucey New Member

    Joined:
    Nov 28, 2010
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    There's is no "auto sync" option in my settings for accounts :/

    Sent from my DROID2 using DroidForums App
  8. droidster123
    Offline

    droidster123 New Member

    Joined:
    Oct 29, 2010
    Messages:
    104
    Likes Received:
    0
    Trophy Points:
    0
    Had the same problem while back, my fix was put the power control widget on one of your screens and make sure the sync icon is turned to on.
  9. rosem119
    Offline

    rosem119 New Member

    Joined:
    Aug 21, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    Exactly what droidster123 said should do the trick.

    Sent from my DROID2 using DroidForums App
  10. lucey
    Offline

    lucey New Member

    Joined:
    Nov 28, 2010
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    I added power control to my screen, clicked sync on and within seconds I had a new email notification haha. Thank you! What do the other toggles do? I know its wifi(?),bluetooth,not sure about the middle, sync and brightness. just not sure what the middle one is. Im pretty sure the first is wifi but not positive?

    Sent from my DROID2 using DroidForums App
  11. Jboxen
    Offline

    Jboxen Premium Member Premium Member Developer

    Joined:
    Jun 15, 2010
    Messages:
    902
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Rochester, NY
    Wifi, Bluetooth, GPS, Sync, Brightness
  12. xixgrimmxix
    Offline

    xixgrimmxix New Member

    Joined:
    Dec 7, 2010
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    0
    Yep... and still the best widget on the phones

    <Rooted droid ally>
    >> velocity 0.3 <<
    >>running turbo4<<
  13. droidster123
    Offline

    droidster123 New Member

    Joined:
    Oct 29, 2010
    Messages:
    104
    Likes Received:
    0
    Trophy Points:
    0

    Your welcome!!!
  14. MMAlisaver
    Offline

    MMAlisaver New Member

    Joined:
    Jan 8, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Gmail syncing is really the only problem I'm having with my phone.

    The sync option was turned on on the power control widget when I added the widget to the home screen. Then I clicked it off and back on and an email from a few minutes ago was delivered.

    Any ideas? I do get some emails pushed to my phone, but it's really getting to be pretty inconsistent.
  15. louy99
    Offline

    louy99 New Member

    Joined:
    Jan 4, 2011
    Messages:
    565
    Likes Received:
    1
    Trophy Points:
    0
    Open up your email and go to settings. All the way in the bottom you will see a" Notify Once" button. Is it checked?

    Sent from my DROID2 using DroidForums App
  16. ridie1389
    Offline

    ridie1389 New Member

    Joined:
    Jan 14, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Or, just go into Gmail and click the capacitive menu button on your Droid 2, and click" Refresh".

    I'm Riley, I'm 15 years old, and I love technology!
  17. clayrebel
    Offline

    clayrebel New Member

    Joined:
    Nov 14, 2010
    Messages:
    78
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    New York
    Ive tried everything mentioned but still no luck

    Hi Guys,

    I'm also having the gmail not syncing problem. I tried everything from uninstalling the app, re-installing it, Deleting accounts and re-adding them, clearing data, power control widget check, battery manager check, and still no luck....
    It was working perfectly up until the weekend......
    What can be causing this? It's real irritating.......:wacko:
  18. Chancer
    Offline

    Chancer New Member

    Joined:
    Sep 28, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Same Gmail issue here, was working flawlessly, then out of nowhere I am being scolded for not replying to emails! I can't figure out what the problem is. I have checked/unchecked rebooted etc etc, no help other than manual refresh
  19. Chancer
    Offline

    Chancer New Member

    Joined:
    Sep 28, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    SUCCESS! Turning on the sync/power control did the trick instantly! Thanks for the solution!! Droid X
  20. BluEydDvl
    Offline

    BluEydDvl New Member

    Joined:
    Feb 26, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Just joined today

    I just joined today to say thanks because I was having the same problem. After two calls to VZW tech support and a trip to their store all they could come up with was to do a factory reset. The guy at the store even told me that it was a "feature" of the latest update to help lessen the battery drain! Definitely going to bookmark this site for future reference. Thanks again. dancedroid
Search tags for this page

android gmail won't auto sync

,
android gmail won't sync automatically
,
android gmail won't auto sync
,
gmail app won't auto sync
,
gmail won't auto sync
,

gmail won't auto sync android

,
gmail won't automatically sync
,

gmail won't automatically sync droid

,
gmail won't sync automatically android
,
gmail won't sync automatically on android
,
gmail wont fetch droid x
,

how to make gmail sync automatically on droid

,
why won't gmail automatically sync on android
,
why wont my android auto sync with gamil
,
why wont the gmail app auto sync