Gmail sync issues

Discussion in 'UltimateDroid' started by Sniper_5, Nov 2, 2010.

  1. Sniper_5

    Sniper_5 Member

    Joined:
    Aug 12, 2010
    Messages:
    485
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Manheim, PA
    Ratings:
    +0
    Despite sync being on and everything set up I fail to get my messages at all unless I manually go in and sync to get my new emails. Any one else having this issue? maybe something I missed?

    Sent from my D1 on UD @ 1.2Ghz
     
  2. jmonty

    jmonty Member

    Joined:
    Mar 17, 2010
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Salem, OR
    Ratings:
    +0
    same problem here I was wondering WTF was up? The gmail always worked best and not it is slow?
     
  3. Adrioid

    Adrioid Theme Developer Theme Developer

    Joined:
    Mar 29, 2010
    Messages:
    667
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Cali
    Ratings:
    +1
    Have you tried uninstalling gmail and reinstalling it again?
     
  4. Sniper_5

    Sniper_5 Member

    Joined:
    Aug 12, 2010
    Messages:
    485
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Manheim, PA
    Ratings:
    +0
    When I set up the ROM it has the old Gmail app and I updated. Outside of that I haven't done much. I keep forgetting to uninstall/reinstall because rarely do I have app issues. Ill give that a try later and post back.

    Sent from my D1 on UD @ 1.2Ghz
     
  5. BigZig

    BigZig Member

    Joined:
    Jul 23, 2010
    Messages:
    361
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    I am having this issue as well and just tried to uninstall/reinstall and when the app luanches it says the account is not configured to sync automaticly but I do have the auto sync checked in the menu.
     
  6. caseyc

    caseyc Member

    Joined:
    Aug 10, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    indiana
    Ratings:
    +0
    same problem here, its getting really annoying. i have to manually refresh my gmail to get emails now since i updated to UD 1.0. Ive tryed wiping cache and uninstalling and reinstalling and it still doesnt work! I need my gmail to work or im gonna have to switch back to UD8
     
  7. Steve H

    Steve H Member

    Joined:
    Dec 7, 2009
    Messages:
    275
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Southern Utah
    Ratings:
    +0
    I have been having gmail problems also..............must be at their end.
     
  8. Yohimbe35

    Yohimbe35 Member

    Joined:
    Feb 3, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Southern Michigan
    Ratings:
    +0
    I'm having sync issues also. Just running stock droid x. I think it's on their end.
     
  9. macdonaldj2

    macdonaldj2 Member

    Joined:
    Sep 2, 2010
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    my gmail syncs fine...go into applications, manage applications, filter to all applications, find gmail and delete the data/cache and then restart your phone...this is like the 7th thread about this issue
     
  10. Sniper_5

    Sniper_5 Member

    Joined:
    Aug 12, 2010
    Messages:
    485
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Manheim, PA
    Ratings:
    +0
    Uninstall/ reinstall= nothing. Clear data/ cache= Gmail saying I'm not synched, went to accounts and sync, checked Gmail under the selection, wait for sync button to go away, go back to Gmail and hit refresh as always to get it.

    Sent from my D1 on UD @ 1.2Ghz
     
  11. ballmore

    ballmore Member

    Joined:
    Jan 21, 2010
    Messages:
    370
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Trap Hill, North Carolina
    Ratings:
    +0
    try opening the gmail app then go to menu>more>help>scroll down to trouble shooting>problems with sync. It will tell you exactly what Macdonaldj2 was saying but in a little more detail. :)
     
  12. caseyc

    caseyc Member

    Joined:
    Aug 10, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    indiana
    Ratings:
    +0
    i dont have the gmail storage showing up when i select all apps, just gmail
     
  13. BigZig

    BigZig Member

    Joined:
    Jul 23, 2010
    Messages:
    361
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    Same here maybe this is the issue
     
  14. Sniper_5

    Sniper_5 Member

    Joined:
    Aug 12, 2010
    Messages:
    485
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Manheim, PA
    Ratings:
    +0
    Manage applications> all> Gmail: clear the data and cache. Next, open Gmail. Should say something about not being synched. Go to accounts & sync>( your email@ Gmail. Com). Click on your email. Check the sync Gmail option and WAIT for the sync symbol to go away. I didn't wait before and it didn't sync. When I waited it started working again.
     
  15. BigZig

    BigZig Member

    Joined:
    Jul 23, 2010
    Messages:
    361
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    ^ this did the trick thanks
     
Search tags for this page
gmail isnt configured to sync automatically
,
gmail this account is not configured
,
my what does this account is not configured to sync automati
,
samsung galaxy s3 synergy rom contacts not syncing
,

this account is not configured to sync automatically