GMAIL sync issues

Discussion in 'Motorola Droid 2 Global' started by Santa, Dec 9, 2010.

  1. Santa

    Santa New Member

    Joined:
    Dec 6, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi has anyone faced this problem? I have 3 different accounts one for hotmail, one for yahoo and last for gmail. I get notification for both hotmail and yahoo whenever emails are automatically pushed down to my phone. they may take few mins before my inbox (via WEB ) shows new message until I get the same new in by DG2 inbox. But for Gmail. i do not get anything pushed and when I go in it still shows 0 new messages then when I say menu - refresh it gets all the new messages in my gmail inbox.

    Has any one faced this problem? and any solution. Given it is google technology I would have thought this would be the least expected problem.

    I also noticed sometimes my deletes from DG2 don't get to the hotmail server but that I can understand if the delete got losts in thin air once in a while...

    Any thoughts.
     
  2. Tallica

    Tallica Premium Member
    Rescue Squad Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    Middleboro, MA
    Ratings:
    +1
    Check under accounts and sync to make sure gmail is checked to sync, not just calendar and contacts.
     
  3. Santa

    Santa New Member

    Joined:
    Dec 6, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I see only options as "Touch to sync" for all three sync contacts, sync Gmail and Sync Calender.. There is no checkbox or any thing to say auto sync. and As soon as I touched the screen they all synced. i don't know how to paste the screen shot that i see here.. but there is no setting that I can enable
    For hotmail account it has all other options to set pop server etc.. nothing for GMAIL.
     
  4. Tallica

    Tallica Premium Member
    Rescue Squad Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    Middleboro, MA
    Ratings:
    +1
    Ok, the D2G must be a little different.

    When you go into the gmail app and go into settings and make sure email notifications is checked.
     
  5. Santa

    Santa New Member

    Joined:
    Dec 6, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes I have set under notification setting in gmail app all the things as required
    check box ticket to notify me in status bar
    specific ring tone is selected
    vibrate option is selected
    notify once is also selected ( notify only once for new mail and not for each new email)

    and again there is no setting for Auto sync etc in these options.
     
  6. SilverStrings

    SilverStrings New Member

    Joined:
    Oct 25, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am having the same exact problem with my Droid 2 now. It's so annoying, because Gmail sync worked great when I first got the phone. Sitting at the computer, I would notice that my phone would get emails before the browser on my PC.. those days are long gone, and now I have to update Gmail manually all the time and it takes forever

    Come on Google, this is YOUR mail service with YOUR OS, at the very least I should be getting a descriptive error message
     
  7. Santa

    Santa New Member

    Joined:
    Dec 6, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Glad to know that I am not the only one in this scenario... I was just going bonkers trying to figure out if I have missed some setting somewhere...
    I also have noticed that my hotmail account keeps erroring out saying authentication error but when I ask to retry it works.. I think it probably some time out issue and it feels that authentication error occurs. have you come across this issue as well?
     
  8. mspm47

    mspm47 Member

    Joined:
    Dec 3, 2010
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Are the issues on WiFi too?

    Sent from my DROID PRO
     
  9. Santa

    Santa New Member

    Joined:
    Dec 6, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yep have not received any gmail auto update irrespective of 3G or wifi coverage.
     
  10. d2gwbbb

    d2gwbbb New Member

    Joined:
    Nov 17, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    U need to turn on that circular icon in the power control widget. u'll see icons like WIfi, bluetooth...etc....one of those(round) when turned on will sync your gmail.
     
  11. shagoyjo

    shagoyjo New Member

    Joined:
    Dec 7, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Annapolis MD
    Ratings:
    +0
    I echo the previous poster' s question. But it seems weird because if you had background data disabled I don't know why your other accounts would work. Curious. If I see the problem myself I'll throw up logcat, but for now I've got nothing.

    Sent from my DROID2 GLOBAL using Tapatalk
     
  12. SilverStrings

    SilverStrings New Member

    Joined:
    Oct 25, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    bloody hell, he's right

    Tally for the day:
    RTFM: +1
    Trial-and-error "I'm just gonna hit this button" Android usage: -1
     
Search tags for this page

authentication error gmail synced to phone

,

gmail on driod 2 global

,

gmail widget global sync