GMail Question

Discussion in 'Motorola Droid' started by JStitcher62, May 10, 2010.

  1. JStitcher62

    JStitcher62 New Member

    Joined:
    May 8, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I got my Droid Thursday and absolutely love it! I charged my phone last night and since I got up this morning my gmail will not come to my droid unless I open gmail and hit refresh. Is there something I need to do to my droid to update it or something?

    Thanks!
     
  2. hookbill

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    8
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +8
  3. warrior21

    warrior21 Active Member

    Joined:
    Mar 15, 2010
    Messages:
    1,287
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    NY
    Ratings:
    +0
    You can try this also. settings>applications>manage applications>press the menu button>filter>all>go down to gmail and gmail storage and cleare the cache for both. Sometimes this helps that problem
     
  4. Rich C

    Rich C New Member

    Joined:
    May 1, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Westerville OH
    Ratings:
    +0
    Try looking at you settings for automatic sync. It is in the options icons>settings>accounts& sync. your gmail address should appear in manage accounts area, cliclk on it and and then be sure sync gmail if checked on. Hope that helps

    Rich
     
  5. aminaked

    aminaked Silver Member

    Joined:
    Jan 10, 2010
    Messages:
    2,183
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    California, USA
    Ratings:
    +0
    Clearing "Gmail storage" data should fix it.