1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Gmail problems......not updating automatically.....

Discussion in 'Motorola Droid X' started by MrMorganUSC, Sep 22, 2010.

  1. MrMorganUSC
    Offline

    MrMorganUSC New Member

    Joined:
    Aug 4, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    0
    I just updated to 2.2......so far so good. Since I had to be running 2.2 in order to run Gmail 2.3, I went to the market and downloaded Gmail 2.3. Prior to this (with 2.1) I had K-9.

    Well now I am not getting an emails. I click refresh and a number or emails show up. So for whatever reason, it is not updating automatically.

    SO far I have changed from using a power save battery profile to a custom one to make sure it is syncing when it should.

    I have also cleared cache and data in under applications for Gmail.

    I have run out of ideas....

    Help me out

    Thanks
  2. Technoman
    Offline

    Technoman New Member

    Joined:
    Dec 5, 2009
    Messages:
    980
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Dallas TX
    Go to the APP call "Messaging" Press your Hard Key settings button, and select "Messaging Settings".. Select "EMAIL", and then "EMAIL DELIVERY"...
    If Data Push is not selected, then look below that. If is says manual, then that is your issue.
  3. MrMorganUSC
    Offline

    MrMorganUSC New Member

    Joined:
    Aug 4, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    0
    "Email" is grayed out and can not be selected

    That seems odd
  4. MrMorganUSC
    Offline

    MrMorganUSC New Member

    Joined:
    Aug 4, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    0
    Ok well I found out that if I use the "Power control" widget, I can make sure the sync button on it is lit.....if it is I get the emails via gmail.

    There has to be another way....I would think.....to make sure this thing always syncs
  5. puffy98
    Offline

    puffy98 New Member

    Joined:
    Jul 25, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    i fixed mine...hope it works for u.

    go to Setting---->Account--->gmail---> and Check all of them

    also on power setting widget, sync symbol should be turned on!
  6. MrMorganUSC
    Offline

    MrMorganUSC New Member

    Joined:
    Aug 4, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    0
    Exactly....that is what I did....and it worked

    I am just wondering if there is another way to do it without having the power setting widget up there
  7. dmills956
    Offline

    dmills956 New Member

    Joined:
    Aug 29, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I was having the same problem with my Yahoo! accounts not syncing....
    Finally just did a battery pull... and now it's working fine.
Search tags for this page
android 2.2 gmail not updating
,
android gmail not auto updating
,
android gmail not automatically updating
,

android gmail not refreshing automatically

,

android gmail not updating automatically

,
auto update for gmail on android phone
,
automatically refreshing gmail hangout
,
droid 2 not automatically update. email
,
droid not automatically updating
,
emails will not update automatically
,
gmail android not updating automatically
,
gmail app not auto refreshing
,
gmail not auto updating on android
,
gmail not automatically updating android
,
gmail on android not updating automatically