Gmail problem

Discussion in 'Droid X Tech Support' started by jkm2282, Nov 3, 2010.

  1. jkm2282

    jkm2282 Member

    Joined:
    Sep 19, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Since today morning, I am facing issues with my gmail. I never had to refresh it to get a new email but not sure what's up with it now and I need to manually refresh the gmail app to get my email. It never happened before. I used to get a notification when I used to get a new email, but not sure why it's not happening anymore. Can someone please help me here? I didn't changed any settings or anything, so not sure what's wrong!
     
  2. mwhartman

    mwhartman Super Moderator/RS
    Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    453
    Location:
    South FL
    Ratings:
    +12
    Make sure you auto sync has not been turned off. If you have the power widget check there first.
     
  3. jkm2282

    jkm2282 Member

    Joined:
    Sep 19, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I don't have any power widget. Where do I check for the auto sync option? I am trying to search for it, but can't find it. :(
     
  4. mwhartman

    mwhartman Super Moderator/RS
    Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    453
    Location:
    South FL
    Ratings:
    +12
    I have a Droid so my comments may not be exact for the X
    Tap menu, tap settings. tap accounts and sync -- make sure the auto-sync box is checked and that the green circle next to your account name and the t says auto sync under the account name
     
  5. jkm2282

    jkm2282 Member

    Joined:
    Sep 19, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Thanks. The settings are a bit different for Droid X but I did checked and auto-sync is indeed on.

    Any other suggestions? What else could be the issue? It was working just fine till yesterday, I didn't changed any settings or anything.
     
  6. cjriddle22

    cjriddle22 Member

    Joined:
    Aug 9, 2010
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    the Ville
    Ratings:
    +0
    Try reading this thread and see if it helps you out. If not, let us know and we will try and help.

    http://www.droidforums.net/forum/droid-x-tech-issues/93617-new-droid-x-gmail-question.html
     
  7. jkm2282

    jkm2282 Member

    Joined:
    Sep 19, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Thanks a lot. I tried those steps but no success. Still facing the same issues. I tried searching online too, but couldn't find anything that would help. :(

    Do you think there is anything else I can do?
     
  8. Yohimbe35

    Yohimbe35 Member

    Joined:
    Feb 3, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Southern Michigan
    Ratings:
    +0
    Same here.

    I have a droid x also and I'm having the same issue. I think something must be going on with their email right now.
    Mine wouldn't even manually sync. I went on line and seen that I had e-mails.
     
  9. jkm2282

    jkm2282 Member

    Joined:
    Sep 19, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Since when are you facing this issue? Mine is syncing manually, but not on it's own.
     
  10. Yohimbe35

    Yohimbe35 Member

    Joined:
    Feb 3, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Southern Michigan
    Ratings:
    +0
    I just noticed it this morning when I woke up. I had no e-mails showing on my x. I thought it was weird. Went on line and seen I had 16. I hit sync and nothing showed up. since then I hit sync manually and got some. Weird.
     
  11. jkm2282

    jkm2282 Member

    Joined:
    Sep 19, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I see. Same thing happening with me, apart from the fact that I am manually able to get the emails. And it started today morning as well. Maybe something going on with their servers.

    Any other suggestions, guys? Would appreciate it. Thanks!
     
  12. mwhartman

    mwhartman Super Moderator/RS
    Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    453
    Location:
    South FL
    Ratings:
    +12
    Op, I have no other suggestions, sorry.

    Mike