Gmail not updating automatically

Discussion in 'Droid X Tech Support' started by vettesfan, Oct 10, 2010.

  1. vettesfan

    vettesfan Member

    Joined:
    Jan 10, 2010
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    To find out if I have a new email I have to open up the app and click refresh everytime, is there a way to automatically get the emails updated?

    It is a Droid X running 2.2
     
  2. cjriddle22

    cjriddle22 Member

    Joined:
    Aug 9, 2010
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    the Ville
    Ratings:
    +0
    Do you have the power control widget on one of your home screens? If not, long press on a home screen, Widgets > Power Control. See if you have toggled off the data sync (it is the one 2nd from the right, looks like arrows in a circle).

    If you have that toggled on, the next thing I would try is go to Settings > Data Manager > Data Delivery > Make sure background data is checked, and that data is enabled.

    If you have done the first two steps, the next thing I would try is go to Settings > Accounts > click on your gmail account > make sure syncing contacts, gmail, and calendar are all checked.

    Thats all I got on this issue. It seems like I was having this problem sometime ago, and these steps helped resolve it.

    One other thing, I use an app called Quick Settings, I think its pretty sweet. It's just like the power control widget (but its an app, not a widget) but you can also control mobile data, along with wifi, gps, bluetooth, auto syncing, and much more. Some people don't like it, b/c it's not an actual widget, but that doesn't bother me. Hope this helps, let us know if this resolves your problems.
     
  3. BayouFlyFisher

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,960
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    If none of the above works try settings/applications/manage apps/all/gmail/clear cache/clear data. It will take a minunte or so for the app to sync but will be good then.

    Sent from my Droid using Tapatalk
     
  4. vettesfan

    vettesfan Member

    Joined:
    Jan 10, 2010
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    It was the power control widget. I didn't know what that one did so I toggled it off thinking I would be able to conserve battery power that way. Thanks for the replies and ask the suggestions.
     
Search tags for this page

automaticall get e-mails on s3

,

email is not automatically updating with galaxy s 4

,

galaxy s4 email does not refresh automatically

,

galaxy s4 emails not refreshing

,

gmail automatcially updat

,

how to get s4 to automatically update email