gmail not updaing

Discussion in 'Steel Droid' started by bloodhawke83, Jun 9, 2011.

  1. bloodhawke83

    bloodhawke83 Member

    Joined:
    Jun 6, 2011
    Messages:
    125
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    gmail not updaing, fixed

    i'm not sure what is wrong but i have sync enabled but when i open gmail i never have any new email. i check the browser i do. every time i want to check my email on my phone i have to update it and wait for minutes to pass.

    how i fix this?



    fixed, see below. :icon_ banana:
     
    Last edited: Jun 13, 2011
  2. chevycam94

    chevycam94 Steel Droid ROM Developer Developer

    Joined:
    May 12, 2010
    Messages:
    1,396
    Likes Received:
    27
    Trophy Points:
    48
    Location:
    Central Ohio
    Ratings:
    +27
    Current Phone Model:
    LG G2 (VZW)
    Maybe Im not understanding you right, but when you say you "update it" are you referring to hitting "refresh" within the Gmail app, and waiting until you see your mail?
     
  3. bloodhawke83

    bloodhawke83 Member

    Joined:
    Jun 6, 2011
    Messages:
    125
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    yes, I meant the "refresh" button in the gmail menu.

     
  4. anthony4286

    anthony4286 New Member

    Joined:
    Mar 24, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm having the same issues with my gmail not updating unless I refresh and wait a few minutes for my emails to sync.

    Sent from my Droid using DroidForums
     
  5. sonicfreak360

    sonicfreak360 Member

    Joined:
    Aug 19, 2010
    Messages:
    534
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Maybe it is getting killed by the android internal task killer? Try using the supercharger script by zepplinrox, it changes the phone's low memory settings to be less aggressive.

    Sent from my Droid using Tapatalk
     
  6. danisawesome

    danisawesome New Member

    Joined:
    Jul 12, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Not sure if you solved this, but I had the same problem and figured it out. In the Accounts and Sync section, you need to go to Manage Accounts and then select your Gmail account. I found that my calendar and contacts were checked, but mail wasn't. After enabling mail, everything works perfectly.

    Sent from my Droid using Tapatalk
     
  7. bloodhawke83

    bloodhawke83 Member

    Joined:
    Jun 6, 2011
    Messages:
    125
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    That was it, thank you. I did a test email and the LED is now blinking when I receive email. :icon_ banana:

     
  8. Fletch47

    Fletch47 New Member

    Joined:
    Apr 10, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have my Settings>Accounts>Gmail set to sync yet I am still not receiving any gmail unless i manually open the app and hit the refresh button. I'm also not receiving any notification (LED or otherwise).


    (Droid 3)
     
Search tags for this page

galaxy s2 not syncing with gmail