Gmail not syncing automatically, have to manually refresh...please help

Discussion in 'Android Tech Support' started by RubberSoul, Jan 27, 2010.

  1. RubberSoul

    RubberSoul Member

    Joined:
    Nov 24, 2009
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I cant figure out why my gmail account doesnt automatically refresh. Under settings>accounts and sync> I have background data, and auto sunc both checked, and it says my gmail account sync is on. So next I go to settings in the gmail application and go to labels. There is a Duration tab that says number of days to sync, and you can choose from 1 to 999, Im not exactly sure which one I should choose. Then under that are the different labels, inbox,starred, sent, personal, etc. I have them all on sync all. Is there anything I should try????? Should I have it on 1 or 999 days to sync? Any help would be awsome!
    Thanks
    Dave
     
  2. RubberSoul

    RubberSoul Member

    Joined:
    Nov 24, 2009
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    :icon_eek:
     
  3. sockmess

    sockmess Member

    Joined:
    Dec 6, 2009
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    NYC or OKC
    Ratings:
    +0
    i have the same issue, i reset the sync and it will last an hour and then unsync. Same for facebook as well
     
  4. steveflyersfan

    steveflyersfan Member

    Joined:
    Dec 13, 2009
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Email is probably the only thing i dont like about the DROID. Luckily i dont need to use this an instant email phone. I can deal with this. Because the Droid kicks ass in every other area.:icon_ banana:
     
  5. shafer5

    shafer5 Member

    Joined:
    Dec 12, 2009
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    O-H-I-O
    Ratings:
    +0
    I'm having the same problem. None of my emails send because of this...
     
  6. northmendo

    northmendo Member

    Joined:
    Jan 8, 2010
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I can't send either. Any know of a fix?
     
  7. Galindo62

    Galindo62 New Member

    Joined:
    Nov 22, 2009
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    same here, what the hell man.....

    copy and paste is the devil on this phone.
     
  8. northmendo

    northmendo Member

    Joined:
    Jan 8, 2010
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Ok I got mine working. Here's how.

    go to
    Settings->Applications->Manage Applications
    Hit Menu->Filter
    Click All
    Scroll down to gmail.
    go into gmail
    clear cache and data
    Back out
    go into gmail storage
    clear cache and data

    now all should be right with the world.
     
  9. KZIWarrior

    KZIWarrior Silver Member

    Joined:
    Dec 31, 2009
    Messages:
    2,609
    Likes Received:
    2
    Trophy Points:
    103
    Location:
    Nashville, TN
    Ratings:
    +2
    +1 Complete agree here... It's kind of add that the email function/capabilities are so poor... I mean come on Google... GMail is GREAT how did they drop the ball so bad with this.
     
  10. JTAC

    JTAC Member

    Joined:
    Nov 9, 2009
    Messages:
    254
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    CA
    Ratings:
    +2
    I noticed this as well. There would be numerous times when people would PM me or reply to a thread on here...and I would never get the notification.

    I did the instructions as stated above and within a few seconds received 3 new e-mails.
     
  11. yello46

    yello46 New Member

    Joined:
    Jul 23, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    A solution!

    Make sure that on the "Power Control" android widget (the one that let's you toggle on and off wifi, bluetooth, gps, syncing, and brightness of the screen) you have the syncing button enabled.

    Yeah, I had the same problem on my Droid X but I finally figured it out, Thank God!

    dancedroid
     
Search tags for this page
android gmail not syncing
,

android gmail not syncing automatically

,
droid x gmail not syncing automatically
,
gmail android refresh
,
gmail auto sync not working
,
gmail not automatically syncing
,
gmail not automatically syncing on android
,
gmail not automatically syncing on droid x
,
refresh gmail android
,
refresh gmail on android