Gmail Needs Manual Sync

Discussion in 'Droid RAZR Support' started by Wildo6882, Dec 16, 2011.

  1. Wildo6882
    Offline

    Wildo6882 New Member

    Joined:
    Aug 13, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    For the past two or three days I haven't received any gmail messages without syncing them myself. I have to manually do it, and then they all show up. I've missed some kind of important emails. I cleared the cache (which did nothing) then I cleared data and tried again, but haven't received any new emails.

    Anyone have any idea as to what might be going on, and/or how to fix it? Thanks!

    Sent from my DROID RAZR using DroidForums
  2. kevin22889
    Offline

    kevin22889 New Member

    Joined:
    Nov 21, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    gMail manual sync

    Make sure your background data is enabled. If it already is, try entering into the gmail settings to make sure gmail notifications are enabled. gmail>menu>more>tap desired account>make sure 'email notifications' is checked. If still no luck, :mad:.
  3. Wildo6882
    Offline

    Wildo6882 New Member

    Joined:
    Aug 13, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    Background data is enabled and so are my notifications. So I'm not sure what the culprit is. It really makes no sense. Hopefully someone has some inside info for me.

    Sent from my DROID RAZR using DroidForums
  4. jmurra
    Offline

    jmurra New Member

    Joined:
    Jul 10, 2011
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    0
    phone low on internal memory?

    My Gmail stopped several days ago, it wasw due to the claim that my phone was low on memory. I deleted 8-10 apps, and the icon final went away and my GMail started again.
  5. Sydman
    Offline

    Sydman Premium Member Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,419
    Likes Received:
    205
    Trophy Points:
    63
    Location:
    Austin, Tx
    I would go under your accounts and click on your Gmail and make sure it is still set to sync you email. Also you can try going under applications and Gmail and clear the data for the Gmail app.
  6. gling
    Offline

    gling New Member

    Joined:
    Jun 28, 2010
    Messages:
    148
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    So. Cal.
    There's a couple of places to check that may help you out. In the Gmail app, open settings>accounts (your gmail account should be listed)>settings (button on the phone)>account settings, then check to see if boxes for background data and auto sync are checked, then tap on your account below and check appropriate boxes in data synchronization. View attachment 44040
    If you have your Gmail account set up in the stock email app (which I use) there are settings for data push and setting the fetch schedule.
    If you have different accounts it's nice to be able to check them in one place.

    Sent from my DROID RAZR using DroidForums
Search tags for this page

android gmail have to manually refresh

,
android gmail manual refresh to recieve email
,
android what is manual sync email
,
cofigure gmail manuaaly on android
,
droid requiring manual email sync
,

gmail android have to manually refresh

,
gmail needing manual refresh
,
gmail needs to manual refresh
,

gmail sync without background data

,
how to sync to my gmail from my gs3
,
manual gmail android sync settings
,

manually sync gmail android

,
nexus 10 gmail needing manual refresh
,

why do i have to manually refresh gmail app

,

why do i have to manually sync my gmail