GMAIL messages

Discussion in 'Android General Discussions' started by RETG, Dec 28, 2010.

  1. RETG

    RETG Active Member

    Joined:
    Jul 8, 2010
    Messages:
    613
    Likes Received:
    80
    Trophy Points:
    28
    Location:
    West of the Rockies, East of the Pacific
    Ratings:
    +95
    Did a search, but wasn't sure what to search for, not even sure what to title this message.

    When I send an email form my Droid (gmail) it ends up on my computer a few minutes later. Sometimes it ends up as a "draft," sometimes it is received as a regular message.

    I have searched gmails settings, and the settings on my X, but cannot find or understand what I have to do to stop these messages sent from the X from being sent back to my computer.

    Anyone know what settings need to be changed?

    Thanks in advance for any help.
     
  2. Wuzz Ranger

    Wuzz Ranger Member

    Joined:
    Feb 21, 2010
    Messages:
    389
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    N.E. Ohio
    Ratings:
    +0
    Searching for you.....but I cannot find a thing. I'll keep looking!

    EDIT: Have you tried seeing if their was an update in the market place for your GMAIL app?

    Throwing suggestions as I keep looking.
     
  3. takeshi

    takeshi Silver Member

    Joined:
    Nov 29, 2009
    Messages:
    4,581
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    Can you provide more detail? When you say "on my computer" are you referring to the gmail site or a mail app on your PC?
     
  4. RETG

    RETG Active Member

    Joined:
    Jul 8, 2010
    Messages:
    613
    Likes Received:
    80
    Trophy Points:
    28
    Location:
    West of the Rockies, East of the Pacific
    Ratings:
    +95
    Example,
    Last night I replied to four emails from my X. This morning when checking my emails on my computer (via Thunderbird), the four original emails were on my computer (as they should be since I have set my droid email NOT to delete the imap messages from GMAIL), but I also had the four replies I sent on my computer.

    I had this same problem when using Outlook before switching to Thunderbird, so it is not a Thunderbird issue; however, I am starting to reply to emails more on the X than on the computer, and I find these copies of my replies irritating and not necessary.
     
  5. Wuzz Ranger

    Wuzz Ranger Member

    Joined:
    Feb 21, 2010
    Messages:
    389
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    N.E. Ohio
    Ratings:
    +0
    You could always try calling your phone carrier's customer service and or google.
     
  6. bthomp21

    bthomp21 Guest

    Ratings:
    +0
    Copies of your replies? As in the sent folder or what? I really dont understand whats going on.

    I know gmail saves drafts while typing so it may just be a "lag" issue.

    You replied to emails on your X, and you checked gmail on the computer and the original messages were there, did you delete them or something or they are still labeled as "new" on the computer when you know you checked them.
     
  7. Wuzz Ranger

    Wuzz Ranger Member

    Joined:
    Feb 21, 2010
    Messages:
    389
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    N.E. Ohio
    Ratings:
    +0
    Could it be a Thunderbird setting?

    Do you want your emails going to both devices?

    bthomp21 I'm with you, now I'm getting confused.

    Not sure you can stop them from going back to your computer because your account is linked.