Gmail issues

Discussion in 'Motorola Droid 2 Global' started by tomatofoot, Oct 23, 2011.

  1. tomatofoot
    Offline

    tomatofoot Member

    Joined:
    May 28, 2011
    Messages:
    55
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Does anyone else have problems with notifications of incoming emails with gmail? For some reason i never get any notifications and i have to manually open my gmail app and press 'update' for it to give any emails.

    Problem is on my yahoo mail app i get email notifications in real time, but not with gmail!!

    What gives?? Any help would be appreciated.

    Sent from my DROID2 GLOBAL using DroidForums
  2. grundyman
    Offline

    grundyman New Member

    Joined:
    Dec 7, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Did you resolve this issue ? I'm having this same problem with the droid x. If so , can you please tell me what you did
  3. tomatofoot
    Offline

    tomatofoot Member

    Joined:
    May 28, 2011
    Messages:
    55
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    I had to sync my email with the 'message' app that came with my phone. After I sync'd my gmail to it I was able to set it to only notify of incoming email (no text messages). And since my gmail was the only email acct sync'd it only reads my gmails. Then I put the widget on one of my homescreens and monitor it in real time. I can read my inbox, outbox, and all the good stuff.

    Funny thing is after all this time my 'gmail' app still says waiting to sync....and I dont even use it anymore.

    Sent from my DROID2 GLOBAL using DroidForums
  4. inkhorn
    Offline

    inkhorn New Member

    Joined:
    Feb 8, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Try This

    Not sure if this will work for you, but it worked on my Droid X. All of the sync options were checked in My Account, but it still wasn't syncing Gmail.

    1. From Home, go to Menu->Settings->Accounts->Google
    2. Click Menu -> Cancel Sync.
    3. Reboot your phone.
    4. Open Gmail and let it load.

    Worked for me! :icon_ lala:
Search tags for this page
droid pro gmail issues
,
gmail waiting for sunc
,
gmail waiting for sync galaxy s3
,

samsung galaxy s3 gmail waiting for sync

,
waiting for sync droid gmail