Gmail issues on UD8...Need help!

Discussion in 'UltimateDroid' started by Diggylr, Sep 16, 2010.

  1. Diggylr
    Offline

    Diggylr New Member

    Joined:
    Jun 11, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    Ever since I upgraded from UD7 to UD8 I have had horrible Gmail issues. When I receive emails it will say I have 8 new emails but will only show 1 or 2 in my inbox, I have to go to the website to see them. Also If I go to delete a old email it will say its deleted but when I open it back up there the email is again...also have to go to the website to delete anything. And when I try to send a email it just puts it in the outbox and says sending but never sends...I cant figure out what the problem is, it wasnt like this until I went to UD8...is this a known bug or is there a different problem all together? :icon_evil:
  2. czerdrill
    Offline

    czerdrill New Member

    Joined:
    Jan 2, 2010
    Messages:
    4,828
    Likes Received:
    12
    Trophy Points:
    0
    You probably need to clear your gmail data and let it resync

    Settings>Applications>Manage Apps>All>Gmail>Clear Data

    Then open up Gmail again, and let it resync.
  3. Diggylr
    Offline

    Diggylr New Member

    Joined:
    Jun 11, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    Its always something simple...haha thanks! that seems to have solved the problem. How often should you do that??
  4. czerdrill
    Offline

    czerdrill New Member

    Joined:
    Jan 2, 2010
    Messages:
    4,828
    Likes Received:
    12
    Trophy Points:
    0
    i find it happens sometimes after switching roms...hasn't happened to me while using one rom for a while, but sometimes right after switching/upgrading your ROM