gmail issue

Discussion in 'cvpcs' started by mojo_droid, Aug 19, 2010.

  1. mojo_droid
    Offline

    mojo_droid Premium Member Premium Member Developer

    Joined:
    Jul 9, 2010
    Messages:
    367
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I am running sapphire 1.0 with the new gapps and my gmail will not send email from my phone. I can receive emails, but when I try to send them they stay in the outbox. anyone else have this issue and anyone know how to fix it?
     
  2. GeLopez
    Offline

    GeLopez Member

    Joined:
    Nov 29, 2009
    Messages:
    683
    Likes Received:
    8
    Trophy Points:
    18
    Location:
    Dallas TX
    Ratings:
    +8
    I sent lots of emails yesterday, everything seem fine. A little slow but fine.

    Sapphire 1.0
     
  3. YankInDaSouth
    Offline

    YankInDaSouth Theme Developer Theme Developer

    Joined:
    Jul 8, 2010
    Messages:
    2,995
    Likes Received:
    72
    Trophy Points:
    113
    Location:
    Sharpsburg, GA
    Ratings:
    +72
    Try this: go into settings > applications > manage apps > select all > scroll down to Gmail and then select Clear data.

    I've had this problem before and that cures it every time for me.
     
  4. Tallica
    Offline

    Tallica Premium Member Rescue Squad Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    Middleboro, MA
    Ratings:
    +1
    Yank is right, this is the fix, after clearing data, let gmail resync
     
  5. mojo_droid
    Offline

    mojo_droid Premium Member Premium Member Developer

    Joined:
    Jul 9, 2010
    Messages:
    367
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0

    Yep, that fixed it. thank you :)
     
  6. bassman1547
    Offline

    bassman1547 Member

    Joined:
    Feb 16, 2010
    Messages:
    252
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lancaster, Ca
    Ratings:
    +0
    THemes stopped gmail

    When I try and theme my gmail no longer connects or even comes up. Just a force close option. Any suggestions?
     
  7. dwagner88
    Offline

    dwagner88 Member

    Joined:
    Jan 11, 2010
    Messages:
    369
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chattanooga, TN
    Ratings:
    +0
    Well, I will add to this with a different gmail issue. My unread count is way wrong. It says I have 5 unread emails, when in fact there isn't any email in my inbox at all. I just cleared data, and it seems to have fixed the problem.
     
  8. YankInDaSouth
    Offline

    YankInDaSouth Theme Developer Theme Developer

    Joined:
    Jul 8, 2010
    Messages:
    2,995
    Likes Received:
    72
    Trophy Points:
    113
    Location:
    Sharpsburg, GA
    Ratings:
    +72
    What theme? I have the Watermark'D theme installed and have not had an issue.
    Did you look are the thread of the theme you installed? It sounds like it's a theme issue not a ROM issue.
     
  9. mojo_droid
    Offline

    mojo_droid Premium Member Premium Member Developer

    Joined:
    Jul 9, 2010
    Messages:
    367
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0

    did you try reflashing just the google apps after you flash your theme?
     
  10. aminaked
    Offline

    aminaked Silver Member

    Joined:
    Jan 10, 2010
    Messages:
    2,183
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    California, USA
    Ratings:
    +0
    Usually I've seen that clearing "Google storage" data is the fix, so you might want to try that too.
     
Similar Threads
  1. Sithlibrarian
    Replies:
    0
    Views:
    1,874
  2. randizzard
    Replies:
    4
    Views:
    759
  3. shoregal79
    Replies:
    3
    Views:
    1,141
  4. jpcalhoun
    Replies:
    13
    Views:
    2,474
  5. jpcalhoun
    Replies:
    1
    Views:
    671
Loading...