1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Gmail Issue

Discussion in 'Droid RAZR' started by jpcalhoun, Nov 12, 2011.

  1. jpcalhoun
    Offline

    jpcalhoun Well-Known Member

    Joined:
    Dec 14, 2010
    Messages:
    1,571
    Likes Received:
    61
    Trophy Points:
    48
    Location:
    PA
    Ok guys, I've tried everything. Here is the problem: Gmail is not pushing email to my phone. If I sycn or go into the gmail app and initiate a refresh the mail will come through with no problem. I have gone over every setting I can think of to no avail....What Am I Missing?
  2. rza49311
    Offline

    rza49311 New Member

    Joined:
    Dec 7, 2009
    Messages:
    172
    Likes Received:
    3
    Trophy Points:
    0
    Have you tried deleting the account and setting it up again?
  3. gmack35
    Offline

    gmack35 New Member

    Joined:
    Nov 7, 2009
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Northeast Ohio
    try adding the account as a google account and not just an email account. i had the same issue.
  4. jdett76
    Offline

    jdett76 New Member

    Joined:
    Jun 3, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    There's a email setting that you can set to have it fetch your mail every do many minutes. Hope it helps.

    Sent from my DROIDX using DroidForums
  5. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    0
    Location:
    Baton Rouge, LA
    From the home screen: menu/settings/applications/manage applications/all/gmail/clear data.
  6. jpcalhoun
    Offline

    jpcalhoun Well-Known Member

    Joined:
    Dec 14, 2010
    Messages:
    1,571
    Likes Received:
    61
    Trophy Points:
    48
    Location:
    PA
    Well, I did what you recommended...didn't help, but thanks.
  7. mamawm
    Offline

    mamawm New Member

    Joined:
    Jul 30, 2010
    Messages:
    509
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    mississippi
    on the bionic there are settings under battery and data manager to let you determine how data is delivered. under battery mode select performance mode and under data saver make sure it is unchecked. hope this helps.
  8. JohnnytheK
    Offline

    JohnnytheK Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    1,356
    Likes Received:
    30
    Trophy Points:
    48
    +1 performance mode is the answer and it's easy to over look.

    Sent from my Droid using Tapatalk
  9. jpcalhoun
    Offline

    jpcalhoun Well-Known Member

    Joined:
    Dec 14, 2010
    Messages:
    1,571
    Likes Received:
    61
    Trophy Points:
    48
    Location:
    PA
    Well on the Razr, there are no settings under battery mode for performance or anything else. All you get is Battery Status, Battery Level and Battery use. None of them have settings. Thanks
  10. dragonkingdroid
    Offline

    dragonkingdroid New Member

    Joined:
    Jun 19, 2010
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    0
    i am wondering the same, got yahoo accounts setup but wont auto "fetch" the emails still looking for how to do it
  11. jpcalhoun
    Offline

    jpcalhoun Well-Known Member

    Joined:
    Dec 14, 2010
    Messages:
    1,571
    Likes Received:
    61
    Trophy Points:
    48
    Location:
    PA
    Thanks for your help, but I did a Factory Reset (yeah) and that fixed the problem. I think when the Verizon rep was setting up the google account he hosed it.
  12. dragonkingdroid
    Offline

    dragonkingdroid New Member

    Joined:
    Jun 19, 2010
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    0
    Boo. Really had to factory reset? I just setup phone how I liked it. O and wow for type lag. There's none. Way faster than my xoom.. like g the phone so far!
  13. jrws6
    Offline

    jrws6 New Member

    Joined:
    Jul 1, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Just had same problem as OP....:( Factoryreset did the trick when nothing else did.
  14. Zandar
    Offline

    Zandar New Member

    Joined:
    Apr 19, 2010
    Messages:
    524
    Likes Received:
    34
    Trophy Points:
    0
    One other thing to check for anyone having this issue: go to Accounts under your main Settings (press Menu from the home screen). Select your Google account and make sure GMail is set to synch.
Similar Threads
  1. mojo_droid
    Replies:
    9
    Views:
    699
  2. Sithlibrarian
    Replies:
    0
    Views:
    1,776
  3. randizzard
    Replies:
    4
    Views:
    697
  4. shoregal79
    Replies:
    3
    Views:
    1,056
  5. jpcalhoun
    Replies:
    1
    Views:
    602
Loading...