Gmail Issue

Discussion in 'Motorola Droid 3' started by shoregal79, Aug 11, 2011.

  1. shoregal79

    shoregal79 New Member

    Joined:
    Aug 11, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Gmail account never notifies me of email. I have to physically refresh it each and every time if i want to see email. Anyone else having this issue or know how to solve it?
     
  2. seabass

    seabass New Member

    Joined:
    Nov 9, 2009
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    San Diego, CA
    Ratings:
    +0
    Do you have all of the sync options checked under Settings > Account > Gmail
     
  3. NoBloatware

    NoBloatware Member

    Joined:
    Jun 23, 2011
    Messages:
    746
    Likes Received:
    11
    Trophy Points:
    18
    Ratings:
    +11
    And do you have data turned on?

    Be sure to check the battery saver settings. I need data on all the time so I can get important emails in the middle of the night.
     
  4. Uncle700

    Uncle700 Member

    Joined:
    Nov 11, 2009
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    If your phone is not in the performance mode, then will turn radio off after 15 minutes. I think night mode only turns off at 10:00 pm.
     
Similar Threads
  1. mojo_droid
    Replies:
    9
    Views:
    811
  2. Sithlibrarian
    Replies:
    0
    Views:
    1,929
  3. randizzard
    Replies:
    4
    Views:
    795
  4. jpcalhoun
    Replies:
    13
    Views:
    2,529
  5. jpcalhoun
    Replies:
    1
    Views:
    715
Loading...
Search tags for this page

gmai