1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

gmail is refreshing

Discussion in 'Android Tech Support' started by zparrish, Dec 22, 2009.

  1. zparrish
    Offline

    zparrish New Member

    Joined:
    Nov 23, 2009
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    0
    O have to manually refresh it. What gives
  2. raven1911
    Offline

    raven1911 New Member

    Joined:
    Nov 22, 2009
    Messages:
    210
    Likes Received:
    0
    Trophy Points:
    0
    Try restarting your phone with a battery pull. Also go to your settings and make sure the refresh option is checked. I have found some apps can play with this setting.
  3. JayMonster
    Offline

    JayMonster New Member

    Joined:
    Dec 1, 2009
    Messages:
    776
    Likes Received:
    1
    Trophy Points:
    0
    Doing a shut down *should* be enough, there really should be no reason to pull the battery unless the system is frozen.
  4. raven1911
    Offline

    raven1911 New Member

    Joined:
    Nov 22, 2009
    Messages:
    210
    Likes Received:
    0
    Trophy Points:
    0
    I have had this problem and simply shutting it down has not worked for me for some reason. I had to do a battery pull. Not sure why?
  5. zparrish
    Offline

    zparrish New Member

    Joined:
    Nov 23, 2009
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    0
    Also I don't have backlight on my key board or the buttons below
  6. masterxchief
    Offline

    masterxchief New Member

    Joined:
    Nov 19, 2009
    Messages:
    440
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Bay Area, CA
    To fix that you can press the brightness button on your power bar or go to the brightness setting and check and uncheck autobrightness