1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Gmail Force Close

Discussion in 'ChevyNo1' started by element192, Jun 16, 2011.

  1. element192
    Offline

    element192 New Member

    Joined:
    Jul 12, 2010
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SF Bay Area
    Hi Everyone,

    I'm running SS5.4 and have been running into this problem since I've had it. When someone texts a photo to me and I try to share the photo with Gmail I get a force close everytime.

    I've tried opening the text with both Handcent and stock messaging. I've tried opening the image with Gallery, QuickPic, and Astro Image Viewer, all with identical results. I tried clearing data/cache on Gmail and that didn't work either.

    Does anyone else have this problem? Any idea on how to fix it?

    Thanks,
    Chris
  2. Art Vandelay
    Offline

    Art Vandelay New Member

    Joined:
    Dec 31, 2010
    Messages:
    518
    Likes Received:
    1
    Trophy Points:
    0
    I just tried it and get a FC as well. When opening a pic message with gallery, I am not able to do antlything with the photo like share or save. I opened with astro and I was able to click share, gmail and it FC.

    I've never tried sharing a text message pic until you reported this so not sure if its an issue with the rom or android itself.

    Try just d/l the pic directly from within your texts than use gallery to share it.

    Sent from OG Droid sporting SS5.4 w/HoneyGingerComb and Chevy's lv1.0ghz kernal
  3. element192
    Offline

    element192 New Member

    Joined:
    Jul 12, 2010
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SF Bay Area
    I actually had the same thing happen with the gallery, no functions were available. The workaround of saving it from the text and sharing it from QuickPic from there works just fine. I can manage to do that going forward, thanks for the tip.
  4. spc_hicks09
    Offline

    spc_hicks09 Premium Member Premium Member Developer

    Joined:
    Nov 7, 2010
    Messages:
    1,148
    Likes Received:
    31
    Trophy Points:
    48
    Location:
    Marion, OH
    By any chance did you install the patch that Chevy put out for 5.4? I did not install the patch that came out for 5.4 and had no issues sharing a MMS pic through gmail.
  5. drust
    Offline

    drust New Member

    Joined:
    Dec 12, 2010
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NY
    clear app data... had that prob with a few apps.. cleared it up

    Sent from my Droid using DroidForums
  6. element192
    Offline

    element192 New Member

    Joined:
    Jul 12, 2010
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SF Bay Area
    spc_hicks09: Yes, I did install the patch. Maybe that caused some issue.

    drust: I mentioned in the OP that I tried clearing the data/cache and it didn't help at all, I read in the ROM sticky that doing so would work with some apps.
  7. drust
    Offline

    drust New Member

    Joined:
    Dec 12, 2010
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NY
    sorry about that.

    was it a fresh inatall or an update from 5.3?
  8. element192
    Offline

    element192 New Member

    Joined:
    Jul 12, 2010
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SF Bay Area
    Fresh install, wiped all 5 times.
  9. drust
    Offline

    drust New Member

    Joined:
    Dec 12, 2010
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NY
    im going to say you reflashed 5x then?

    tried redownloading it?

    worst case id say flash 5.3 then go through the steps and upgrade to 5.4
  10. spc_hicks09
    Offline

    spc_hicks09 Premium Member Premium Member Developer

    Joined:
    Nov 7, 2010
    Messages:
    1,148
    Likes Received:
    31
    Trophy Points:
    48
    Location:
    Marion, OH
    Just reflash without installing the patch. Unless you were having issues before the patch.

    Sent from my Droid using DroidForums
  11. element192
    Offline

    element192 New Member

    Joined:
    Jul 12, 2010
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SF Bay Area
    I wiped 5 times, then flashed the ROM. That's what I do when I flash for the first time.

    This tiny "issue" isn't bad enough for me to deal with reflashing, thanks everyone for your suggestions though.