Gmail FC's on Sapphire 1.1

Discussion in 'cvpcs' started by ricwhic414, Sep 3, 2010.

  1. ricwhic414

    ricwhic414 Member

    Joined:
    Jul 16, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Alright this may not be a sapphire issue, but im getting constant FCs trying to open Gmail on Sapphire 1.1. I just switched to 1.1 yesterday did a full wipe, because my phone need it. I installed the 1.1 gapps using clockwork mod.
    Any ideas?
     
  2. bodean

    bodean Active Member

    Joined:
    Nov 6, 2009
    Messages:
    1,155
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Chicago, IL
    Ratings:
    +0
    Don't have that issue at all. Ran the gmail client that was in the gapps, and updated to the leaked APK. No Fcs.
     
  3. ricwhic414

    ricwhic414 Member

    Joined:
    Jul 16, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    idk what that means but i cleared data and it seems to be working now... I guess it was nothing.

    edit-Found that leaked apk I will try that also. I think it was just something wrong with gmail for a minute.

    another edit- I can not get that apk to upgrade everything downloaded fine, tried it two different ways. But its says application not installed not sure why that is either.
     
    #3 ricwhic414, Sep 3, 2010
    Last edited: Sep 3, 2010
  4. BobthePhotoGuy

    Joined:
    Dec 7, 2009
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I had this issue. Tried everything I could think of and ended up doing a data wipe with a reinstall and everything is working now.
     
  5. mojo_droid

    mojo_droid Premium Member
    Premium Member Developer

    Joined:
    Jul 9, 2010
    Messages:
    367
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    i had this issue to and the way i fixed it was go to applications-> manage apps->all-> gmail-> clear data

    then let gmail resync, and that fixed it for me
     
  6. mrdroid

    mrdroid Member

    Joined:
    Dec 16, 2009
    Messages:
    511
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Pittsburgh, PA
    Ratings:
    +0
    This is why it says to wipe data on their site.

    Sent from my Droid using Tapatalk
     
  7. Eschy

    Eschy Member

    Joined:
    Jun 4, 2010
    Messages:
    218
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    A bit off topic but i figure this is a good place ask because its similar. I cant get google search to update. It downloads but the install is unsuccessful. Anyone experiencing this
     
  8. Kid A

    Kid A Member

    Joined:
    Jul 7, 2010
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    US
    Ratings:
    +0
    Had the same issue, needed to uninstall the google search already on the phone, then install the new one. Except now when I press the search soft key nothing happens which is a different issue entirely.

    Anyway I cannot get Gmail 2.2.1 to install. I deleted the older one so now there is no Gmail.apk on my phone at all, but that hasn't helped either. I'm also getting the "Application not installed" message. Sapphire 1.1 is giving me a headache when it comes to updating old apps... :frown:
     
  9. SamuriHL

    SamuriHL Developer
    Developer

    Joined:
    Jul 6, 2010
    Messages:
    4,089
    Likes Received:
    33
    Trophy Points:
    163
    Ratings:
    +33
    I just got it to work. I used root explorer for all this but you can probably do it from the terminal if you're comfortable with it.

    -Remove 2.2 (I used titanium for that)
    -Copy the Gmail.apk (and make sure it's named exactly Gmail.apk) to /system/app
    -Fix the permissions on it. I just granted all perms to everything. Probably overkill but whatever.
    -Reboot

    This worked for me.